PROP综合业务终端

简介

PROP综合业务终端是对以前各个PROP模块的归并与整合，是各参与人（结算参与人、上市公司、投资者等）进行证券登记、结算业务操作的专用软件。

本指南将介绍如何使用PROP综合业务终端，其对象是对该软件的主要特性尚不熟悉的用户。本指南中的教程将指导您完成PROP综合业务终端相关业务操作。

感谢您使用PROP综合业务终端，如果您有什么意见和建议，请尽快和我们联系。


系统要求

  • 网络环境

    参与人计算机通过SDH、DDN、Internet或拨号网络联入中国证券登记结算有限责任公司上海分公司主机系统。

  • 硬件要求

    计算机推荐配置：奔腾III 800以上 CPU，512M以上内存，20G以上硬盘，显示器支持1024*768分辨率；拨号用户需要安装好调制解调器。
  • 软件要求

    操作系统需要Windows 2000 SP4、Windows XP SP1以上；Internet Explorer 6.0以上版本。

注：SDH为上海证券通信有限责任公司专用链路。


安装准备

1、加密设备安装（仅限于直连方式的应用）

本系统可采用SZD13 USB KEY加密设备。

  • 采用SZD13 USB KEY作为加密设备，需要一个SZD13 USB KEY，并且必须使用Windows2000或Windows XP操作系统。
    安装完成PROP综合业务终端以后，系统自动将SZD13 USB KEY驱动程序安装到操作系统里。

    • Windows2000操作系统
      PROP综合业务终端安装程序会自动会配置好SZD13 USB KEY相关设置，用户在程序安装完成后可以直接使用；

    • Windows XP操作系统
      用户安装好PROP综合业务终端软件后，需要插入SZD13 USB KEY后，等待一分钟左右，Windows会提示搜索设备驱动程序，选择让Windows自动搜索驱动即可完成SZD13 USB KEY的设置。

2、操作员身份Key安装（适用于网关连接方式的应用）

本系统可采用操作员身份Key进行操作员身份认证。

  • 采用操作员身份KEY作为加密设备，需要一个操作员身份KEY，并且必须使用Windows2000或Windows XP操作系统。
    安装完成PROP综合业务终端以后，系统自动将操作员身份KEY驱动程序安装到Windows系统里。
    • Windows2000操作系统
      PROP综合业务终端安装程序会自动会配置操作员身份KEY相关设置，用户在程序安装完成后可以直接使用；
    • Windows XP操作系统
      用户安装好PROP综合业务终端软件后，需要插入操作员身份KEY后，等待一分钟左右，Windows会提示搜索设备驱动程序，选择让Windows自动搜索驱动即可完成操作员身份Key的设置。

3、操作系统安装

Windows操作系统、调制解调器安装请参阅相关软硬件的安装手册。

4、建立拨号连接

如果用户线路类型不是拨号方式，用户无需建立拨号连接。
如果用户线路类型是拨号用户，需要建立拨号连接。建立拨号连接如下：

  1. 打开网络和拨号连接。单击“开始”，指向“设置”，然后单击“网络和拨号连接”。
  2. 双击“新建连接”，然后单击“下一步”。
  3. 选择“拨号到专用网络”，单击“下一步”，然后选择安装好的调制解调器。
  4. 单击“下一步”，输入拨号的电话号码为38424500或68664566，非上海本地用户需要在电话号码前加021。
  5. 一直单击“下一步”，完成建立拨号连接。
  6. 建立完拨号连接后，打开拨号连接，输入用户名为remote，密码为空。


如何安装

安装PROP综合业务终端

本节介绍如何安装PROP综合业务终端

获得正确PROP综合业务终端安装程序

1、中国结算网站 (www.chinaclear.cn) 技术专区-->上海市场-->软件下载

2、直接从PROP客户服务中心获取

若要安装PROP综合业务终端，请执行以下操作：

1、双击PROP综合业务终端安装程序，出现安装向导界面。见下图：

2、按照屏幕上的指导执行。

安装程序将提示您输入所需信息。

3、如果出现相应提示，请重新启动计算机。

安装完成后，运行PROP综合业务终端程序，界面显示如下：

界面功能介绍：

1.参数维护

点击[参数维护]按钮，进入‘参数维护’页面，确认各参数配置与用户实际使用情况是否相符，界面显示如下：

图片信息说明：
(1)加密设备：发行人为“得安SZD13智能USBKEY”的加密方式。参与人用PROP综合业务终端，作为一个客户端程序，不需要使用任何加密设备。加密设备必须和用户帐户加密方式一致，否则用户无法登录系统。
(2)线路类型：与中国结算上海分公司的连接方式，用户可根据实际使用的线路类型选择拨号网络、DDN或Internet。若线路类型选择与实际使用连接线路不符，用户无法登录。
(3)是否使用网关连接：发行人用户选择“否”。参与人选择“是”，参与人使用的PROP综合业务终端作为一个客户端程序，需要通过连接网关，才可登录，不支持与中国结算上海分公司服务器进行直连。服务器地址及端口设置见(4)中的描述。
(4)服务器地址、端口设置：如果没有使用网关连接，无需设置。 如果使用了网关，请输入网关机IP地址以及网关机的通讯端口，PROP网关机的通讯端口默认为8888，本机默认IP地址为127.0.0.1。
(5)是否使用代理服务器：可以通过代理服务器与中国结算上海分公司连接。 如果使用代理服务器类型，需设置代理服务器的类型、地址、端口号、用户名和密码。

点击[保存]按钮，将保存但前所有设置。

点击[缺省]按钮，配置全部恢复到默认状态。

2.系统检测

检测当前系统是否存在的问题，可否正常运行，点击[系统检测]按钮，见下图：

进入系统检测界面，点击[开始测试]按钮，系统将检查当前状态，若正常，则提示“系统正常”；若有问题产生，会在界面中显示出错原因，选择[导出日志]按钮，可将错误信息导出，与PROP技术支持取得联系，获取解决方法。

3.证书管理

用于进行证书申请、更新、备份/恢复和查询。此功能只有发行人用户可用。具体操作方法请见帮助文档中[PROP综合业务终端]-->[证书管理]。

4.运行日志

查看系统历史运行情况。点击[运行日志]按钮，见下图：

选择需要查询的日期段进行查询，系统将返回指定时间内系统的登录情况。

5.帮助

点击[帮助]按钮，系统弹出PROP综合业务终端的操作手册。


证书申请

证书管理

为用户提供了证书的申请、更新、查询、下载和注销功能。只用发行人用户可用！
用户使用上述功能时须先建立到登记公司的网络连接。如果用户拨号连接到登记公司，拨号的电话号码为38424500或68664566，非上海本地用户需要在电话号码前加021，用户名为remote，密码为空。
在PROP综合业务终端登录界面，点击[证书管理]按钮，见下图：

点击[登录]按钮，输入用户代码和口令，若代码及口令中有字母，必须注意大小写，点击[登录]按钮，进入证书管理模块界面，见下图：

1、申请证书

  • 发行人用户只有申请到证书，才能使用程序。

  • 点击[申请证书]按钮，登录成功后，系统显示从远程中国结算上海分公司获得的该用户信息，见下图。请用户仔细核对系统显示的网点信息，在进行下一步操作之前请务必将证书备注栏根据建议格式填写完整，点击[确定]按钮。

  • 系统会进入选择加密设备类型页面，见下图。默认选择USB KEY，如图所示，设备类型选择为“USBKEY”，点击[下一步]按钮。

  • 初始化加密设备，界面见下图。一般第一次使用，加密设备都需要初始化。如果选择不初始化的话，USBKEY用户需要输入USB KEY口令，方可进入下一步骤。 选择“是”，点击[下一步]按钮，初始化USB KEY需要输入新的USB KEY口令。

  • 选择“是”，点击[下一步]按钮，出现如下对话框：

  • 点击[是]按钮，对设备进行初始化，初始化USBKEY需要输入新的USBKEY口令，程序提示框如下图：

  • USBKEY口令由用户定义，对大小写敏感，必须记住，一旦忘记，无法恢复，会带来不必要的麻烦。输入完成后，点击[确定]按钮。
  • 如果用户证书类型为硬件证书，申请证书一般需要3-5分钟时间，成功申请后，系统提示“签发证书成功”。

  • 证书申请完成后，单击[确定]按钮，退出证书管理。

2、更新证书

  • 当用户证书有效期即将过期，只有通过更新证书延长证书有效期，使业务正常运行。

  • 点击[更新证书]按钮，以USBKEY设备为例，出现输入口令提示框，界面显示如下图，输入正确口令，点击[确定]按钮。

  • 登录成功后，系统显示从远程中国结算上海分公司获得的该用户信息，见下图。请用户仔细核对系统显示的网点信息，再点击[更新证书]按钮，进行证书更新。

  • 更新证书一般需要3-5分钟时间，将提示更新成功。

3、查询证书

  • 用于查询证书信息，下载和注销证书。

  • 点击[查询证书]按钮，界面显示如下图：

  • 用户可选择不同的查询方式进行证书查询，输入正确的用户代码或证书序列号后，点击[查询证书]按钮，返回如下图：

  • 在列表框中，选择一条查询成功的信息，点击[证书详细信息]按钮，出现证书详细信息对话框，如下图所示：

  • 如果因某些原因使本机上的证书信息文件丢失，先通过查询证书功能查找到属于本机的证书信息，在列表框中选择该条证书信息，点击[下载证书]按钮，即可将证书文件下载到本地，使上市公司程序能正常使用。

  • 因硬件损坏需要重新申请证书之前，首先要将需要重新申请的证书注销。通过查询证书功能查找到需要注销的证书信息，在列表框中选择该条证书信息，点击[注销证书]按钮，如下图所示出现注销界面：

在“注销原因”栏中选择相应的注销原因，点击[注销]按钮，出现如下提示框：

确定要注销该证书后，点击[确定]按钮，系统提示成功注销证书。


A股公告信息

主界面介绍

登录成功后，主界面显示如下图：

一、不同用户登录PROP综合业务终端，界面的区别

主要的区别在于PROP功能模块中的模块显示。

发行人：发行人登录后，只有“公共服务”和“发行人服务”两个功能模块可供显示。发行人用户在“公共服务”中查看公告及收取股东名册；在“发行人服务”中，申请股东名册等数据。

参与人：登录的用户能看到包含自己拥有权限的功能模块。每个功能模块中的具体业务列表只显示登录操作员已有权限的业务功能。

二、主界面要素说明

主界面共分五大区域，如上图所示：

1. 1区——PROP功能模块

根据用户权限，显示相应的功能模块。点击主界面右上角[PROP功能模块]按钮，在功能模块列表中选择需要使用的模块图案，即可进入此模块，左边列表将显示如2区所示具体业务列表。

2. 2区——具体业务列表

随功能模块的不同而变化，根据用户权限，显示相应的业务功能。选择一个业务大类，属于该大类的所有业务将以列表的形式显示。点击一项业务类型，主界面大区域将显示相应的操作界面。

3. 3区——常用菜单

由用户自定义，在该处可保存常用的业务功能，最多5个。操作方法请参阅[公共服务]-->[系统维护]-->[常用菜单设置]

4. 4区——短消息

滚动提示登记公司发布的短消息。只要用户登录成功，短消息将在该区域中不断滚动。

点击短消息显示栏，系统将显示短消息详细信息界面，见下图：

5. 5区——PROP公告提示

只要用户有新公告未查阅，每次登录，该提示界面都会显示。或在使用过程中中国结算上海分公司有新公告发布，此界面也会弹出。点击[查看公告]按钮，系统进入公告界面，用户可进行查看。

若不希望在使用过程中此界面弹出，请选择“不再提示”，在本次使用过程中，此界面将不再弹出。


A股信箱

数据文件服务——A股信箱

用于下载每日A股结算数据或上传业务文件。

A股信箱在界面中显示需拥有的权限：A股文件-信箱列表，A股文件-列目录。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[数据文件服务]-->[A股信箱]，见下图：

A股文件服务界面的左半部[本地目录列表]显示本地磁盘的文件列表；右半部[远程目录列表]显示中国证券登记结算有限责任公司上海分公司服务器上该网点用户信箱的文件列表。

图片信息说明：
(1)本地目录：显示下载文件所存放的路径。点击[浏览]按钮，可更改存放路径。
(2)远程目录：显示参与人的网点代码。
(3)类型：通过设置类型可检索远程目录列表中符合条件的文件，可按照文件名或日期检索文件。
(4)数目：显示远程目录列表中当前可显示文件的数量。

在[本地目录列表]和[远程目录列表]中，点击字段名称，目录列表中的文件会根据所选择的字段进行排序。

1. 上传文件

将本地文件上传到远程服务器。使用此功能，用户需拥有：A股文件-上传。

文件上传，可采用三方式实现：
(1)在[本地目录列表]选中需上传的文件（可按住Ctrl键选中多个文件）,点击[上传]按钮；
(2)在[本地目录列表]选中需上传的文件，单击鼠标右键，选择[上传]菜单项；
(3)在[本地目录列表]选中需上传的文件，用鼠标按住左键拖动至右部[远程目录列表]放开。
以上三种方式系统都将会选中文件传送至服务器相应目录，传送完毕系统自动弹出传送成功提示对话框，点击[确定]按钮，完成上传操作。

2. 下载文件

从远程服务器将下载文件到本地。使用此功能，用户需拥有：A股文件-下载。

文件下载，可采用三方式实现：
(1)在[远程目录列表]选中需下载的文件（可按住Ctrl键选中多个文件）,点击[下载]按钮；
(2)在[远程目录列表]选中需下载的文件，单击鼠标右键，选择[下载]菜单项；
(3)在[远程目录列表]选中需下载的文件，用鼠标按住左键拖动至左部[本地目录列表]放开。
以上三种方式系统都将会选中文件下载至本地磁盘的相应目录，下载完毕系统自动弹出传送成功提示对话框，点击[确定]按钮，完成下载操作。

上传和下载文件支持断点续传功能。当文件传输被中断后重新上传或下载文件时，如果原文件已存在，系统会显示如下提示是否覆盖。

[是]按钮，表示从断点处开始传送该文件；[否]按钮，表示重新传送该文件。选择[是]或[否]按钮均可完成文件传送。[取消]按钮，表示取消本次操作。

远程文件下载时具备自动解压缩功能，压缩的文件下载后的文件字节数大于远程目录该文件的字节数。

3. 重命名文件

更改已上传至远程服务器上文件的文件名。使用此功能，用户需拥有：A股文件-更名。

在[远程目录列表]选中需重命名的文件，点击[重命名]按钮或单击鼠标右键选择[更名]菜单项。系统将弹出文件更名对话框，在[新名称]域中输入新文件名，点击[确定]按钮完成更名操作；点击[取消]按钮取消本次操作。

4. 删除文件

删除上传到远程服务器上的文件。使用此功能，用户需拥有：A股文件-删除。

在[远程目录列表]选中需删除的文件(可按住Ctrl键选定多个文件)， 点击[删除]按钮。系统将弹出文件删除对话框，点击[是]按钮，完成删除操作，点击[否]取消本次操作。

5. 刷新

点击[刷新]按钮，更新远程目录列表中的用户文件。

注意：
用户只对于自己上传的文件进行删除和重命名。对于中国结算上海分公司发送在远程目录列表中的文件无权做此操作。
登记公司会定期清除用户远程目录中的文件，请用户妥善保存。


B股信箱

数据文件服务——B股信箱

用于下载每日B股结算数据或上传业务文件。

B股信箱在界面中显示需拥有的权限：B股文件-信箱列表，B股文件-列目录。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[数据文件服务]-->[B股信箱]，见下图：

B股信箱中，上传、下载、重命名和删除功能分别对应的权限是：B股文件-上传、B股文件-下载、B股文件-更名和B股文件-删除。

操作方式请参阅“A股信箱”。


上市公司信箱

数据文件服务——上市公司信箱

用于下载上市公司已向登记公司申请成功的股东名册或每月末自动发送的股东名册。

上市公司信箱在界面中显示需拥有的权限：SG文件-信箱列表，SG文件-列目录。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[数据文件服务]-->[上市公司信箱]，见下图：

上市公司文件服务界面的左半部[本地目录列表]显示本地磁盘的文件列表；右半部[远程目录列表]显示中国证券登记结算有限责任公司上海分公司服务器上该网点用户信箱的文件列表。

图片信息说明：
(1)本地目录：显示下载文件所存放的路径。点击[浏览]按钮，可更改存放路径。
(2)远程目录：显示用户的股票代码。
(3)类型：通过设置类型可检索远程目录列表中符合条件的文件，可按照文件名或日期检索文件。
(4)数目：显示远程目录列表中当前可显示文件的数量。

在[本地目录列表]和[远程目录列表]中，点击字段名称，目录列表中的文件会根据所选择的字段进行排序。

1. 上传文件

将本地文件上传到远程服务器。使用此功能，用户需拥有：SG文件-上传。

文件上传，可采用三方式实现：
(1)在[本地目录列表]选中需上传的文件（可按住Ctrl键选中多个文件）,点击[上传]按钮；
(2)在[本地目录列表]选中需上传的文件，单击鼠标右键，选择[上传]菜单项；
(3)在[本地目录列表]选中需上传的文件，用鼠标按住左键拖动至右部[远程目录列表]放开。
以上三种方式系统都将会选中文件传送至服务器相应目录，传送完毕系统自动弹出传送成功提示对话框，点击[确定]按钮，完成上传操作。

2. 下载文件

从远程服务器将下载文件到本地。使用此功能，用户需拥有：SG文件-下载。

文件下载，可采用三方式实现：
(1)在[远程目录列表]选中需下载的文件（可按住Ctrl键选中多个文件）,点击[下载]按钮；
(2)在[远程目录列表]选中需下载的文件，单击鼠标右键，选择[下载]菜单项；
(3)在[远程目录列表]选中需下载的文件，用鼠标按住左键拖动至左部[本地目录列表]放开。
以上三种方式系统都将会选中文件下载至本地磁盘的相应目录，下载完毕系统自动弹出传送成功提示对话框，点击[确定]按钮，完成下载操作。

上传和下载文件支持断点续传功能。当文件传输被中断后重新上传或下载文件时，如果原文件已存在，系统会显示如下提示是否覆盖。

[是]按钮，表示从断点处开始传送该文件；[否]按钮，表示重新传送该文件。选择[是]或[否]按钮均可完成文件传送。[取消]按钮，表示取消本次操作。

远程文件下载时具备自动解压缩功能，压缩的文件下载后的文件字节数大于远程目录该文件的字节数。

3. 重命名文件

更改远程服务器上文件名。使用此功能，用户需拥有：SG文件-更名。

在[远程目录列表]选中需重命名的文件，点击[重命名]按钮或单击鼠标右键选择[更名]菜单项。系统将弹出文件更名对话框，在[新名称]域中输入新文件名，点击[确定]按钮完成更名操作；点击[取消]按钮取消本次操作。

4. 删除文件

删除上传到远程服务器上的文件。使用此功能，用户需拥有：SG文件-删除。

在[远程目录列表]选中需删除的文件(可按住Ctrl键选定多个文件)， 点击[删除]按钮。系统将弹出文件删除对话框，点击[是]按钮，完成删除操作，点击[否]取消本次操作。

5. 刷新

点击[刷新]按钮，更新远程目录列表中的用户文件。

注意：
用户只对于自己上传的文件进行删除和重命名。对于登记公司发送在远程目录列表中的文件无权做此操作。
登记公司会定期清除用户远程目录中的文件，请用户妥善保存。


A股公告信息

公告信息——A股公告信息

查看和保存中国证券登记结算有限责任公司上海分公司发布给参与人的公告信息。

A股公告信息在界面中显示需拥有的权限：公告-查看目录。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[公告信息]-->[A股公告信息]，见下图：

A公告信息中保存了近几年发布的公告信息，根据发布年份存放在不同的文件夹中。[NEW]文件夹中保存了最新发布的公告信息。

[工具箱]文件夹中保存了WORD文档阅读器、DBF阅读器等PROP2000配套工具。双击需要安装的程序，即可进行安装。

[技术文档]中存放了中国结算上海分公司发布的技术文件，如：数据接口文件等。

1. 查看公告

使用此功能，用户需拥有：公告-查看公告。

点击需要查看公告的相应文件夹，列表中将显示所有该文件夹下的所有公告信息。文件名前标有NEW标志的文件表明该文件为新文件并且未曾阅览。

查看文件内容事，点击要查看的文件，双击该文件信息行，系统自动调用相应的程序打开该文件（如后缀名为DBF文件会自动调用DBF阅读器打开，后缀名为DOC文件会自动调用WORD打开）。系统必须首先安装DBF文件阅读器、WORD文档阅读器等工具，才能使用此功能。 也可右键点击需要查看的文件，在弹出的菜单列表列表中选择[打看]直接阅览。

2. 下载公告

一条公告信息在成功打开后已自动保存在c:\Prop2000\public\Bullet\目录下。通过下载的文件也自动保存该路径下。

在文件显示区域选中一条公告点击鼠标右键，在弹出的菜单列表中选择[另存为]，可将文件另存在指定本地磁盘中。


上市公司公告信息

公告信息——上市公司公告信息

查看和保存中国证券登记结算有限责任公司上海分公司发布给上市公司的公告信息。

上市公司公告信息在界面中显示需拥有的权限：SG公告-查看目录。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[公告信息]-->[上市公司公告信息]，见下图：

上市公司公告信息中保存了近几年发布的公告信息，根据发布年份存放在不同的文件夹中。[NEW]文件夹中保存了最新发布的公告信息。

[工具箱]文件夹中保存了WORD文档阅读器、DBF阅读器等PROP2000配套工具。双击需要安装的程序，即可进行安装。

[技术文档]中存放了中国结算上海分公司发布的技术文件，如：数据接口文件等。

1. 查看公告

使用此功能，用户需拥有：SG公告-查看公告。

点击需要查看公告的相应文件夹，列表中将显示所有该文件夹下的所有公告信息。文件名前标有NEW标志的文件表明该文件为新文件并且未曾阅览。

查看文件内容。点击要查看的文件，双击该文件信息行，系统自动调用相应的程序打开该文件（如后缀名为DBF文件会自动调用DBF阅读器打开，后缀名为DOC文件会自动调用WORD打开）。系统必须首先安装DBF文件阅读器、WORD文档阅读器等工具，才能使用此功能。 也可右键点击需要查看的文件，在弹出的菜单列表列表中选择[打看]直接阅览。

2. 下载公告

一条公告信息在成功打开后已自动保存在c:\Prop2000\public\Bullet\目录下。通过下载的文件也自动保存该路径下。

在文件显示区域选中一条公告点击鼠标右键，在弹出的菜单列表中选择[另存为]，可将文件另存在指定本地磁盘中。


用户论坛

用户交流——用户论坛

参与人远程交流平台提供了相互沟通、交流的途径。

用户论坛在界面中显示需拥有的权限：信息交流-用户论坛。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[信息交流]-->[用户论坛]。

第一次使用论坛的操作员，系统将会显示“PROP信息交流平台使用协议”，见下图：

操作员点击[我不接受]按钮，则此用户无法使用该功能；

点击[我接受]按钮，可进入[用户论坛]界面。

对已接受“PROP信息交流使用平台使用协议”的操作员，以后再登录[用户论坛]将不再显示此使用协议界面，可直接进入[用户论坛]界面，见下图：

PROP信息交流平台根据交流的内容分成不同性质的论坛，用户可根据自己需要选择论坛发布或查看信息。

点击所要进入论坛的标题，界面中显示该种类论坛中的所有主题信息，见下图：

点击[发新帖]按钮，可发布一个新的主题。点击一条主题进行浏览，见下图：

在此界面用，用户可浏览到针对该主题所有参与者的回帖信息。在该界面中选择[回帖]按钮，参与到交流中，发表自己的意见，或选择[发新帖]按钮，发布一个新主题。

用户论坛还提供搜索功能，方便用户找到自己想要查看的主题。在用户论坛界面菜单栏中选择[搜索]按钮，见下图：

用户在 [搜索版块]和[搜索范围]中，选择需要搜索的论坛性质和搜索方法，并输入关键字，点击[开始搜索]按钮，进行查询。查询结果系统将以论坛界面的形式，返回符合条件的主题。

用户论坛还有修改个人信息的功能。在用户论坛界面菜单栏中选择[修改个人信息]按钮，见下图

用户在此界面中输入或更新个人资料。点击[提交]按钮，用户信息将会保留。点击[重置]按钮，将清空输入框中的内容。


在线问卷

用户交流——在线问卷

以便捷的方式向用户提供在线问卷调查，可及时得到用户的反馈信息。

在线问卷在界面中显示需拥有的权限：信息交流-问卷调查。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[信息交流]-->[在线问卷]，见下图：

在界面中选择调查问卷主题，问卷具体内容界面见下图：

选择或输入需要调查的内容，点击[提交]按钮。系统提示提交成功后，点击[确定]按钮，完成问卷提交。

点击[打印]按钮，可打印问卷内容。

点击[保存]按钮，可将问卷保存在本地磁盘。

点击[返回]按钮，将退出问卷调查。


用户论坛

用户交流——联系人信息维护

维护联系人信息。

用户论坛在界面中显示需拥有的权限：信息交流系统－联系人信息维护。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[信息交流]-->[联系人信息维护]。

第一次使用论坛的操作员，系统将会显示“PROP信息交流平台使用协议”。

对已接受“PROP信息交流使用平台使用协议”的操作员，以后再登录[用户论坛]将不再显示此使用协议界面，可直接进入[用户论坛]界面，见下图：

点击[增加]，界面弹出联系人信息新增页面，见下图：

勾选一条记录，点击[修改]，界面弹出联系人信息修改页面，提交进行保存。

勾选一条记录，点击[删除]，界面弹出联系人信息删除页面，确认删除点击[提交]。

勾选一条记录，点击[详细显示]，查看联系人详细信息。


操作员信息查询

用户管理——操作员管理

组长用于操作权限的分配。操作员用于查看自己所拥有的权限。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[用户管理]-->[操作员管理]，见下图：

图片信息说明：
(1)操作员信息列表：显示操作员的基本信息。组长能看到所有属于其小组下的操作员信息。业务操作员只能看到自己的信息。
(2)组长权限列表：显示组长拥有的所有可分配权限。业务操作员看不到此信息。
(3)操作员权限列表：显示在操作员信息列表中选中的操作员的全部权限信息。
(4)附加权限：根据需要对某些权限的细分，包括录入、复核和授权权限。用在证券开户、资金划拨和证券质押等业务中。

1. 增加操作员

只有组长才能进行该操作。点击[增加操作员]按钮，见下图：

图片信息说明：
(1)操作员代码：由组长设置操作员代号。1-8位字符，大小写不敏感。
(2)操作员姓名：用于确认操作员号对应的操作员。
(3)使用单位名称：单位标注。
(4)操作员口令：口令为相对应的操作员的登录密码，为 6-8位字母、数字或其组合，大小写敏感。
(5)确认操作员口令：重新输入操作员口令。
(6)是否写入KEY：是否把用户信息写入操作员Key中。
(7)是否复制操作员权限：可复制某一操作员的权限信息，不用再手工一个添加。
(8)选择所需复制的操作员：当选择复制操作员权限，此下拉列表将显示该组长组下的所有操作员代码。选择一个操作员代码作为复制的对象。
(9)完成/取消：单击[完成]按钮，系统新增操作员。点击[返回]按钮，系统不做任何处理。

2. 删除操作员

只有组长才能进行该操作。

在[操作员信息列表]中选中一条要删除的操作员记录，点击[删除操作员]按钮。弹出对话框，见下图，点击[确定]按钮即可删除操作员，点击[取消]按钮，系统不做任何处理。

3. 操作员权限

取得操作员权限：在[操作员信息列表]中选中一位操作员，在[操作员权限列表]中显示出该操作员的权限。小组组长可查看该小组所有操作员权限信息，操作员只显示该操作员的权限信息。

增加操作员权限：在[操作员信息列表]中选择一位需要增加权限的操作员。在[组长权限列表]中选择需增加的一个或多个权限，点击[->]按钮即可。只有小组组长才能进行该功能操作。

删除操作员权限：在[操作员信息列表]中选择一位需要删除权限的操作员。在[操作员权限列表]中选择需删除的一个或多个权限，点击[<-]按钮即可。只有小组组长才能进行该功能操作。

修改操作员权限：修改权限列表中某一权限的附加功能。在[操作员信息列表]中选择一位需要修改权限的操作员。在[组长权限列表]中选中所要修改的权限，再选择附加权限（可多选），点击[->]按钮进行修改。只有小组组长才能进行该功能操作。

4. 文件服务扩展权限

用于限制操作员在[数据文件服务]中对文件的操作。使用此功能，需要网关管理员在[网关管理]-->[网关配置]-->[文件服务扩展权限配置]中将文件服务扩展权限设置为[启用]，并分配相应权限给组长。

组长通过网关管理员分配给其的可使用文件类型的权限，再次分配相应的权限于操作员，限制操作员可使用文件类型的权限。同时可对已分配的权限进行删除或修改。

在[操作员信息列表]中选择一位操作员，点击[文件服务扩展权限]按钮， [image] ，显示下图：

图片信息说明：
(1)组长基本信息：组长现有可分配给操作员使用的文件服务扩展权限的最大权限。
(2)操作员基本信息：用于确认操作员号对应的操作员。
(3)[<<]：删除操作员的文件服务扩展权限。在[操作员基本信息]列表中选择一条需要删除的权限记录，点击[<<]按钮，确认删除。
(4)[>>]：修改操作员的文件服务扩展权限。在[操作员基本信息]列表中选择一条需要修改的权限记录，点击[>>]按钮，在弹出框中对权限进行修改。
(5)[+]：新增操作员的文件服务扩展权限。点击[+]按钮，见下图：

图片信息说明：
(1)邮箱：本公司网点代码下的文件。
(2)文件类型：针对某一种类型的文件的具体权限。
(3)权限操作：对文件操作的细分。
(4)完成/取消：单击[完成]按钮，系统为该操作员增加文件服务扩展权限。点击[返回]按钮，系统不做任何处理。

注意： 分配给操作员的权限必须小于等于组长拥有的权限。

4. 注册、注销KEY

只有组长才能进行该操作。做此操作时请确保操作KEY已正确接入。

注册KEY：将已有的用户登录信息写入操作KEY中。组长在[操作员信息列表]中选择一条操作员记录，点击[注册KEY]按钮，注册KEY时，将清除KEY中原来的信息，按照提示完成操作即可。当业务权限涉及开户、交收和质押时，操作员需要使用已注册的KEY进行登录，方可对这些业务进行操作。其他业务可以不使用KEY，直接登录操作即可。

注销KEY：注销当前操作KEY的所有信息。组长点击[注销KEY]按钮，即可清除当前所插KEY的所有信息。


操作员口令修改

用户管理——操作员口令修改

登录综合业务终端口令修改。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[用户管理]-->[操作员口令修改]，见下图：

图片信息说明：
(1)输入旧密码：原登录口令。
(2)输入新密码：新口令。
(3)确认新密码：复核新口令。
(4)确认修改：点击修改按钮，提示修改成功，点击[确定]按钮，完成口令修改。

只用于修改综合业务终端的登录口令。组长只能修改自己的登录口令，不能修改操作员的登录口令。


操作KEY信息查询

用户管理——操作员KEY信息查询

查看操作员KEY的信息。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[用户管理]-->[操作员KEY信息查询]，见下图：

方便直连用户确认当前使用操作员KEY的信息。


网点信息

用户管理——用户信息查询

用于查看用户网点的信息。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[用户管理]-->[用户信息查询]，见下图：

用户在此界面中，可确认公司在中国结算上海分公司的注册信息。


网点权限

用户管理——用户权限查询

查看用户自己网点代码下拥有的所有权限。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[用户管理]-->[用户权限查询]，见下图：


网点口令修改

用户管理——用户口令修改

修改网点登录口令。

网点口令修改在界面中显示需拥有的权限：网点-更改密码。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[用户管理]-->[用户口令修改]，见下图：

注意：结算参与人在此功能界面中修改的是网关服务控制器的登录密码，请网关管理员尽量不要将此权限进行分配，请慎用！


网点信息

用户管理——用户远程开通

通过PROP用户终端远程开通PROP用户。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[用户管理]-->[用户远程开通]，见下图：

输入用户信息（用户全称、加密方式等），再点击[提交]，完成PROP用户开通，交易日志中显示提交的用户信息。

图片信息说明：
A 输入条件：
(1)用户全称：必填项；
(2)加密方式：必填项；软件/硬件，默认为软件。
(3)联系人：必填项。
(4)证件类型：必填项；01-身份证，03-营业执照，99-其他。
(5)证件代码：必填项。
(6)EMAIL地址：可选项。
(7)联系地址：必填项。
(8)邮政编码：必填项。
(9)联系电话：必填项。

B 按钮
提交：点击[提交]后，系统自动分配PROP用户代码，并根据虚拟PROP用户权限分配基础权限，用户初始密码为身份证号/注册号后6位。
重发：用来重发无应答记录。
刷新：清空输入框数据。
打印：打印已开通成功的数据。


参数维护

系统维护——系统参数维护

PROP综合业务终端配置界面。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[系统维护]-->[系统参数维护]，见下图：

图片信息说明：
(1)加密设备：发行人为“得安SZD13智能USBKEY”的加密方式。参与人用PROP综合业务终端，作为一个客户端程序，不需要使用任何加密设备。加密设备必须和用户帐户加密方式一致，否则用户无法登录系统。
(2)线路类型：与中国结算上海分公司的连接方式，用户可根据实际使用的线路类型选择拨号网络、DDN或Internet。若线路类型选择与实际使用连接线路不符，用户无法登录。
(3)是否使用网关连接：发行人用户选择“否”。参与人选择“是”，参与人使用的PROP综合业务终端作为一个客户端程序，需要通过连接网关，才可登录，不支持与中国结算上海分公司服务器进行直连。服务器地址及端口设置见(4)中的描述。
(4)服务器地址、端口设置：如果没有使用网关连接，无需设置。 如果使用了网关，请输入网关机IP地址以及网关机的通讯端口，PROP网关机的通讯端口默认为8888，本机默认IP地址为127.0.0.1。
(5)是否使用代理服务器：可以通过代理服务器与中国结算上海分公司连接。 如果使用代理服务器类型，需设置代理服务器的类型、地址、端口号、用户名和密码。

点击[保存]按钮，将保存但前所有设置。

点击[缺省]按钮，配置全部恢复到默认状态。


个性化菜单设置

系统维护——常用菜单设置

操作员用于设置快捷菜单。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[系统维护]-->[常用菜单设置]，见下图：

图片信息说明：
(1)用户所有菜单列表：显示当前操作员拥有权限的所有功能业务。
(2)用户快捷菜单列表：显示在常用菜单位置的业务。

操作员在[用户所有菜单列表]中选择一个或多个常用的业务，单击[>>]按钮，添加到[用户快捷菜单列表]，点击[保存]按钮，在下次登录后主界面左下方[常用菜单]位置看到刚添加的快捷业务菜单。

操作员在[用户快捷菜单列表]中选择一个或多个业务（最多为5个），单击[<<]按钮，可删除所选的快捷菜单。

点击[还原]按钮，快捷菜单还原成未修改状态。

点击[清空]按钮，清空用户快捷菜单列表。


业务日志查询

系统维护——业务日志查询

提供所有业务日志查询功能。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[系统维护]-->[业务日志查询]，见下图：

选择开始、结束日期，在[业务类型]下拉列表中选择所要查询的业务名称，点击[查询]按钮，即显示符合条件的业务日志具体信息。

业务日志查询，支持跨天查询。

选择一条查询成功的记录，点击[察看明细]按钮，可查看到日志具体信息。


证书信息查询

系统维护——证书信息查询

查询用户当前使用的证书信息。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[系统维护]-->[证书信息查询]，见下图：

用于查询用户网点的证书信息，以便知晓证书的实效日期


跨市场转登记补登记申报

系统维护——模版下载

下载通用交易所用到的模版。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[系统维护]-->[模版下载]，见下图：

选择交易类型，点击[下载]按钮，界面弹出模版库文件保存对话框，见下图：

点击[另存为]按钮，确定模板文件保存的路径及文件名，点击[确定]按钮，完成模板保存。


关于

系统维护——关于综合业务终端

联系信息。

点击主界面左上方[PROP功能模块]-->[公共服务]，再点击左边菜单[系统维护]-->[关于综合业务终端]，见下图：


当日预清算结果查询

清算结果查询——当日预清算结果查询

用于查询当日预清算结果。

当日预清算结果查询在界面中显示需拥有的权限：查询-（当日）预清算结果查询。

点击主界面左上方[PROP功能模块]-->[清算管理]，再点击左边菜单[清算结果查询]-->[当日预清算结果查询]，见下图：

用户在[备付金帐号列表]中备付金帐号，或点击[浏览]按钮，显示该网点用户的备付金账户列表，见下图：

点击需要查询的备付金账户记录前的选择框，若需要全部查询，点击[全部选中]按钮，所有备付金账户记录都将被选中，点击[全部取消]按钮，将清空所有选择记号。完成选择后，点击[确定]按钮，确认当前选择；点击[取消]按钮，将不做任何选择，返回预清算结果查询界面。

完成备付金账户选择或输入后，点击[查询]按钮，系统将显示是否查询成功并返回相应的查询结果。点击[导出]按钮，可以将数据保存成文本文件、DBF文件或者Excel文件。


ETF现金差额和基金净值送报

清算数据报送——ETF现金差额和基金净值报送

以提交数据文件的形式进行ETF现金差额和基金净值报送。

操作员需拥有的权限：ETF-现金差额和基金净值报送。

点击主界面左上方[PROP功能模块]-->[清算管理]，再点击左边菜单[清算数据报送]-->[ETF现金差额和基金净值报送]，见下图：

用户点击[下载模板]按钮，界面弹出模板库保存对话框，见下图：

点击[另存为]按钮，确定模板文件保存的路径及文件名，点击[确定]按钮，完成模板保存。然后对模板文件进行编辑，输入相应的数据并保存。

用户在[ETF现金差额和基金净值报送]界面，点击[浏览]按钮，选择需要提交的数据库文件。点击[详细资料]按钮，系统显示当前选中文件内的详细资料，见下图：

确认详细资料后，返回到原界面，点击[提交]按钮，系统将实时返回提交结果。交易日志列表将显示当天提交的记录，双击任意一条，可显示，该笔记录提交的详细信息，见下图：

根据需要，用户可点击[查看请求数据]按钮或[查看应答数据]按钮，查看提交文件的具体内容，并可以文本文件或DBF文件格式导出相应的数据。


ETF申购赎回清单报送

清算数据报送——ETF申购赎回清单报送

以提交数据文件的形式进行ETF申购赎回清单报送。

操作员需拥有的权限：ETF-申购赎回清单报送。

点击主界面左上方[PROP功能模块]-->[清算管理]，再点击左边菜单[清算数据报送]-->[ETF申购赎回清单报送]。

操作方式请参阅“ETF现金差额和基金净值报送”。


买断式回购不履约/履约申报

交收指令管理——买断式回购不履约/履约申报

买断式回购到期清算日 9：00-15：00，融资方或融券方如果不想履约，可通过PROP综合业务终端中该功能对当日到期清算的买断式回购记录申报不履约。

买断式回购不履约/履约申报在界面中显示需拥有的权限：存管-买断式回购不履约/履约申报。

点击主界面左上方[PROP功能模块]-->[交收管理]，再点击左边菜单[交收指令管理]-->[买断式回购不履约/履约申报]，见下图：

图片信息说明：
A.输入条件：
(1)证券账户：必填项；是指投资者持有的上海证券市场的证券账户。
(2)回购代码：必填项。
(3)成交数量：必填项；回购交易的成交数量，单位为元。
(4)申报类型：必填项；‘ 0'为履约申报，‘1'为不履约申报。履约无需申报，但如果想取消当日的“不履约申报”，可以再申报一次“履约申报”。
(5)成交编号：必填项；回购交易发生时返回的成交编号。
(6)交易日期：必填项；回购交易发生的日期。
(7)买卖标志：必填项；‘ B'-买方（融资方），‘S'-卖方（融券方）。
(8)清算编号：必填项。

B.按钮：
(1)添加：输入各项条件后，点击[添加]按钮，将记录添加到下面的列表框中，等待提交。
(2)修改：在列表框中选中一条未提交的请求记录，该记录的详细信息会显示在上面的文本框中，在文本框做相应的修改后，点击[修改]按钮，在下面的列表框中保存修改，等待提交。
(3)删除：在列表框中选中一条未提交的请求记录，该记录的详细信息会显示在上面的文本框中，点击[删除]按钮，将该记录从下面的列表框中删除。
(4)导入：从DBF文件中导入需提交的请求记录。具体库结构请参阅“登记结算数据接口规范(结算参与人)”。
(5)导出：将应答记录导出为DBF或EXCEL文件。具体库结构请参阅“登记结算数据接口规范(结算参与人)”。
(6)全部提交：提交所有未提交的请求记录。（可以通过在列表框中双击来单独提交某条记录）数据提交后，中国结算上海分公司会立刻返回应答记录。应答记录比请求记录多了[处理结果]和[处理说明]两个字段。处理结果为‘0000'表示处理成功，为其他值时表示出错代码，处理说明中会显示详细出错原因。

注意：
(1)不履约 /履约申报只能在回购到期清算日的9点到15点之间申报。在此期间，对同一笔回购可以进行多次不履约/履约申报，但最终的履约状态将以最后一次成功返回的申报为准。
(2)对没有申报是否需要履约的买断式回购，中国结算上海分公司视为到期要履约。
(3)请严格按照回购交易的内容填写输入条件，任何一项填写得不正确，提交后都会提示“申报信息不存在 !”
(4)履约申报即时生效。记录申报成功后，可以通过[买断式回购履约状态查询]，即时查询该回购履约状态。
(5)只能修改、删除未提交的记录。应答记录无法删除，在第二天会自动消失。对于处理失败的记录，可以选中后添加该条记录，然后修改后重新提交。
(6)投资者只能通过成交席位对应的结算会员的PROP系统进行不履约/履约申报。
(7)回购到期清算日定义：如果回购到期日是工作日，则等于回购到期日；否则，为回购到期日的下一个工作日


买断式回购履约状态查询

交收指令管理——买断式回购履约状态查询

查询买断式回购履约状态。

买断式回购履约状态查询在界面中显示需拥有的权限：存管-买断式回购履约状态查询。

点击主界面左上方[PROP功能模块]-->[交收管理]，再点击左边菜单[交收指令管理]-->[买断式回购履约状态查询]。

操作方式请参阅“[清算管理]-->[清算数据报送]-->[ETF现金差额和基金净值报送]”。


待交收明细查询

交收结果查询——待交收明细查询

以提交数据文件的形式进行待交收明细查询。

操作员需拥有的权限：存管-待交收明细查询。

点击主界面左上方[PROP功能模块]-->[交收管理]，再点击左边菜单[交收结果查询]-->[待交收明细查询]。

操作方式请参阅“[清算管理]-->[清算数据报送]-->[ETF现金差额和基金净值报送]”。


A股资金划拨录入

资金划拨——A股资金划拨录入

录入A股资金划拨信息。

操作员需拥有的权限：交收-A股划款指令（A股资金划拨）-录入权限。

A股资金划拨：指会员公司将在中国证券登记结算有限责任公司上海分公司资金账户内的A股资金划拨至会员公司指定的银行账户内。

A股资金划拨的操作流程：划拨录入-->划拨复核-->划拨授权。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金划拨]-->[A股资金划拨录入]，见下图：

选择付款人全称或付款人帐号、收款人全称或收款人帐号（以上信息都应该已在[A股备付金账户维护]中事先维护完成）、划款用途，输入划款金额，点击[录入确认]按钮，即可完成划拨录入，该记录将在列表框中显示出来。

图片信息说明：
(1)付款人全称：付款人（会员公司）在中国结算上海分公司开设的资金账户的名称。下拉框中选择，需事先在[资金存管]-->[辅助功能]-->[A股资金账户维护]中进行维护。
(2)付款人帐号：付款人（会员公司）在中国结算上海分公司的资金帐号（如：040000000000xxxxxx）。下拉框中选择，需事先在[资金存管]-->[辅助功能]-->[A股资金账户维护]中进行维护。
(3)收款人全称：收款人（会员公司）在银行开设账户的户名。下拉框中选择，需事先在[资金存管]-->[辅助功能]-->[银行账户维护]中维护。
(4)收款人帐号：收款人（会员公司）在银行开设账户的帐号。下拉框中选择，需事先在[资金存管]-->[辅助功能]-->[银行账户维护]中维护。
(5)开户行：由中国结算上海分公司给出的，与会员公司预留的银行账号一一对应的四位银行代码。下拉框中选择，需事先在[资金存管]-->[辅助功能]-->[银行账户维护]中维护。
(6)划款金额：从资金账户内划出的金额（单位：元）。
(7)划款用途：下拉框中选择。默认为一般划款。
(8)授权状态：确认录入后，该记录的授权状态为‘已录入’。
(9)摘要：简单说明，必须少于 8个汉字。

录入完毕，单击[录入确认]按钮，对话框下半部的已录入记录列表框显示所有当天已经录入的划款记录。授权状态为‘已录入’。


A股资金划拨复核

资金划拨——A股资金划拨复核

复核A股资金划拨信息。

操作员需拥有的权限：交收-A股划款指令（A股资金划拨）-复核权限。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金划拨]-->[A股资金划拨复核]，见下图：

从已录入的交易记录列表中选择记录，复核人员重新录入待划拨的记录后点击[复核确认]按钮，系统将比较两次录入的划拨记录，若无误即将该记录状态置为‘已复核’， 复核确认成功后，对话框的输入项变灰，否则提示错误要求重新复核。

交易记录列表显示当天所有的已经录入的划拨记录。


A股资金划拨授权

资金划拨——A股资金划拨授权

授权A股资金划拨。

操作员需拥有的权限：交收-A股划款指令（A股资金划拨）-授权权限。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金划拨]-->[A股资金划拨授权]，见下图：

从交易记录列表中选择一条已复核的记录。输入划款口令（口令与语音信箱的口令相同），点击[授权确认]按钮，可将已复核的记录授权划款。

点击[打印凭证]按钮，可打印已成功授权的划款交易的划款凭证。

图片信息说明：
(1)划款口令：会员公司在中国结算上海分公司开立的A股备付金账户的口令（6位），该口令的初始值为6个0，可以通过021-58881166语音查询电话更改该口令，或在[资金存管]-->[辅助功能]-->[A股资金账户密码修改]中进行修改。
(2)终端变码密押：由券商按照一定算法产生的，用来标识该笔划款的8位随机数。
(3)授权状态：该笔划款的状态：空记录（未做任何处理），已录入（记录已经录入），已复核（记录已经复核），已授权（记录已经划款成功），已失败（后台处理失败），无应答（该笔记录没有应答，必须再次点击划款确认） 。
(4)返回主机流水：中国结算上海分公司业务流水号。
(5)回执变码密押：由中国结算上海分公司按照一定算法产生的，用来标识该笔划款的8位随机数。
(6)返回可用金额：该备付金账户的可用余额。
(7)返回说明：中国结算上海分公司处理该笔划款的处理说明。


B股资金划拨录入

资金划拨——B股资金划拨录入

录入B股资金划拨信息。

操作员需拥有的权限：交收-B股划款指令-录入权限。

B股资金划拨：指会员公司将在中国证券登记结算有限责任公司上海分公司B股资金账户内的资金划拨至会员公司在中国证券登记结算有限责任公司上海分公司B股交收系统中预留的银行账户内。

B股资金划拨的操作流程：划拨录入-->划拨复核-->划拨授权。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金划拨]-->[B股资金划拨录入]。

操作方式请参阅“A股资金划拨录入”。

注意：
(1)B股资金划拨中，付款人全称和付款人帐号，需事先在[资金存管]-->[辅助功能]-->[B股资金账户维护]中进行维护。
(2)B股资金划拨中银行信息不需要会员公司进行维护，划拨时只需选择付款人全称、付款人帐号，输入划款金额。
(3)B股资金划拨币种为USD。


B股资金划拨复核

资金划拨——B股资金划拨复核

复核B股资金划拨信息。

操作员需拥有的权限：交收-B股划款指令-复核权限。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金划拨]-->[B股资金划拨复核]。

操作方式请参阅“A股资金划拨复核”。


B股资金划拨授权

资金划拨——B股资金划拨授权

授权B股资金划拨。

操作员需拥有的权限：交收-B股划款指令-授权权限。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金划拨]-->[B股资金划拨授权]。

操作方式请参阅“A股资金划拨授权”。

注意： 会员公司在中国结算上海分公司开立的B股备付金账户的口令初始值为6个1（6位），可在[资金存管]-->[辅助功能]-->[B股资金账户密码修改]中进行修改。


ETF现金差额和基金净值送报

资金划拨——B股资金入账通知报送

以提交数据文件的形式进行B股资金入账通知报送。

操作员需拥有的权限：B股联行-入帐。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金划拨]-->[B股资金入账通知报送]，见下图：

用户点击[下载模板]按钮，界面弹出模板库保存对话框，见下图：

点击[另存为]按钮，确定模板文件保存的路径及文件名，点击[确定]按钮，完成模板保存。然后对模板文件进行编辑，输入相应的数据并保存。

用户在[B股资金入账通知报送]界面，点击[浏览]按钮，选择需要提交的数据库文件。点击[详细资料]按钮，系统显示当前选中文件内的详细资料，见下图：

确认详细资料后，返回到原界面，点击[提交]按钮，系统将实时返回提交结果。交易日志列表将显示当天提交的记录，双击任意一条，可显示，该笔记录提交的详细信息，见下图：

根据需要，用户可点击[查看请求数据]按钮或[查看应答数据]按钮，查看提交文件的具体内容，并可以文本文件或DBF文件格式导出相应的数据。


ETF申购赎回清单报送

资金划拨——B股资金汇款指令接收

以提交数据文件的形式进行B股资金汇款指令接收。

操作员需拥有的权限：B股联行-划帐。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金划拨]-->[B股资金汇款指令接收]。

操作方式请参阅“B股资金入账通知报送”。


A股资金账户余额查询

资金查询——A股资金账户余额查询

查询A股资金账户当前的余额、可用余额等信息，并打印查询结果。

操作员需拥有的权限：交收-查询总账。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金查询]-->[A股资金账户余额查询]，见下图：

用户在资金帐户列表中选择需查询的帐号，点击[查询]按钮，系统返回对应的帐户余额、可划款金额和透支金额等信息。

点击[打印]按钮，可打印查询结果。


A股资金账户变动查询

资金查询——A股资金账户变动查询

查询A股资金账户某一交易日的变动情况。

操作员需拥有的权限：交收-查询总账。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金查询]-->[A股资金账户变动查询]，见下图：

用户在日志日期中选择需要查询的日期，点击[查询]按钮，系统返回所选日期当天A股资金账户的所有变动情况。


A股结息凭证查询

资金查询——A股结息凭证查询

查询并打印A股结息凭证。

操作员需拥有的权限：交收-查询凭证。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金查询]-->[A股结息凭证查询]，见下图：

用户选择资金帐户、起始日期和终止日期，点击[查询]按钮，系统返回查询结果。

点击[打印]按钮，可打印出结息凭证。


A股资金账户余额历史查询

资金查询——A股资金账户余额历史查询

查询A股资金账户历史的余额、可用余额等信息，并导出查询结果。

操作员需拥有的权限：A股日终余额历史查询。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金查询]-->[A股资金账户余额历史查询]，见下图：

用户选择资金帐户、起始日期和终止日期，点击[查询]按钮，系统返回查询结果，列表中显示该查询条件区间内每个交易日A股资金账户历史余额信息。点击[导出]按钮，可将查询结果保存成文本文件、或DBF文件。


A股资金账户列表查询

资金查询——A股资金账户列表查询

查询本网点下的所有A股资金账户，并导出结果 。

操作员需拥有的权限：交收-备付金账户列表查询。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金查询]-->[A股资金账户列表查询]，见下图：

点击[查询]按钮，查询数据成功即可显示用户网点下的所有A股资金账户信息。

点击[导出]按钮，可将查询结果保存成文本文件、DBF文件或者Excel文件。


B股资金账户余额查询

资金查询——B股资金账户余额查询

查询B股资金账户当前的余额、可用余额等信息，并打印查询结果。

操作员需拥有的权限：交收-查询B股帐户余额。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金查询]-->[B股资金账户余额查询]，见下图：

用户在资金帐户列表中选择需查询的帐号，点击[查询]按钮，系统返回对应的帐户余额、可划款金额和透支金额等信息。

点击[打印]按钮，可打印查询结果。


B股资金账户变动查询

资金查询——B股资金账户变动查询

查询B股资金账户某一交易日的变动情况。

操作员需拥有的权限：交收-查询总账。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金查询]-->[B股资金账户变动查询]

操作方式请参阅“A股资金账户变动查询”。


B股结息凭证查询

资金查询——B股结息凭证查询

查询并打印B股结息凭证。

操作员需拥有的权限：交收-查询B股结息凭证。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金查询]-->[B股结息凭证查询]，见下图：

用户选择资金帐户、起始日期和终止日期，点击[查询]按钮，系统返回查询结果。

点击[打印]按钮，可打印出结息凭证。


ETF现金差额和基金净值送报

资金存管——网下配售对象资金到账查询

以提交数据文件的形式进行网下配售对象资金到账查询。

操作员需拥有的权限：发行系统-网下配售对象资金到账查询。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[资金查询]-->[网下配售对象资金到账查询]，见下图：

用户点击[下载模板]按钮，界面弹出模板库保存对话框，见下图：

点击[另存为]按钮，确定模板文件保存的路径及文件名，点击[确定]按钮，完成模板保存。然后对模板文件进行编辑，输入相应的数据并保存。

用户在[网下配售对象资金到账查询]界面，点击[浏览]按钮，选择需要提交的数据库文件。点击[详细资料]按钮，系统显示当前选中文件内的详细资料，见下图：

确认详细资料后，返回到原界面，点击[提交]按钮，系统将实时返回提交结果。交易日志列表将显示当天提交的记录，双击任意一条，可显示，该笔记录提交的详细信息，见下图：

根据需要，用户可点击[查看请求数据]按钮或[查看应答数据]按钮，查看提交文件的具体内容，并可以文本文件或DBF文件格式导出相应的数据。

注意：
执行此操作时需要使用SEA USBKEY。只能一次申请一条记录。


B股资金划拨授权

双净额报送——结算单位资金调整数据报送

用于报送资金调整数据。

操作员需拥有的权限：双净额-结算单位资金调整数据报送。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[双净额报送]-->[结算单位资金调整数据报送]。

操作方式请参阅“[资金存管]-->[资金查询]-->[网下配售对象资金到账查询]”。


B股资金划拨授权

双净额报送——结算单位资金调整数据报送查询

用于查询已报送的资金调整数据。

操作员需拥有的权限：双净额-结算单位资金调整数据报送查询。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[双净额报送]-->[结算单位资金调整数据报送查询]。

操作方式请参阅“[资金存管]-->[资金查询]-->[网下配售对象资金到账查询]”。


B股资金划拨授权

双净额报送——结算单位自营账户报送

用于报送自营账户信息。

操作员需拥有的权限：双净额-结算单位自营账户报送。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[双净额报送]-->[结算单位自营账户报送]。

操作方式请参阅“[资金存管]-->[资金查询]-->[网下配售对象资金到账查询]”。


B股资金划拨授权

双净额报送——结算单位自营账户报备查询

用于报送资金调整数据。

操作员需拥有的权限：双净额-结算单位自营账户报备查询。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[双净额报送]-->[结算单位自营账户报备查询]。

操作方式请参阅“[资金存管]-->[资金查询]-->[网下配售对象资金到账查询]”。


B股资金划拨授权

双净额报送——结算单位资金统计余额查询

用于报送资金调整数据。

操作员需拥有的权限：双净额-结算单位资金统计余额查询。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[双净额报送]-->[结算单位资金统计余额查询]。

操作方式请参阅“[资金存管]-->[资金查询]-->[网下配售对象资金到账查询]”。


A股资金账户密码修改

辅助功能——A股资金账户密码修改

修改A股资金划拨授权口令。

操作员需拥有的权限：A股修改授权口令。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[辅助功能]-->[A股资金账户密码修改]，见下图：

选择A股资金账户，输入原密码、新密码和确认新密码，点击[保存]按钮，完成划款密码的修改。


B股资金账户密码修改

辅助功能——B股资金账户密码修改

修改B股资金划拨授权口令 。

操作员需拥有的权限：交收-修改B股帐户密码。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[辅助功能]-->[B股资金账户密码修改]。

操作方式请参阅“A股资金账户密码修改”。


A股备付金账户

辅助功能——A股资金账户维护

对A股资金划拨时使用的资金账户进行维护。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[辅助功能]-->[A股资金账户维护]，见下图：

点击[新增]按钮，输入A股资金账户、账户全称，点击[保存]按钮，完成A股资金账户的添加。

图片信息说明：
(1)记录号：当前正在编辑的记录号，和列表框中的记录号相对应，自动生成。
(2)资金账户：法人券商在登记公司所开立的账户，共18位字符。格式如下：前两位是04紧接着10个0后面6位是账号。如：某券商法人的A股资金账号是04212358那么在这个域就必须输入：040000000000212358。
(3)账户全称：备付金账户的名称，最多可输入 30个字符（15个汉字）。一般输入券商法人的公司名称。
(4)新增/保存/删除：增加一条记录——[新增]-->输入信息-->[保存]；
修改一条记录——选择记录-->修改记录-->[保存]；
删除一条记录——选择记录-->[删除]。


B股备付金账户

辅助功能——B股资金账户维护

对B股资金划拨时使用的资金账户进行维护。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[辅助功能]-->[B股资金账户维护]。

操作方式请参阅“A股资金账户维护”。


银行账户

辅助功能——银行账户维护

设置收款人银行账户的信息。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[辅助功能]-->[银行账户维护]，见下图：

点击[新增]按钮，输入银行账户、账户全称、银行代码和银行全称，点击[保存]按钮，完成银行账户维护。

图片信息说明：
(1)记录号：当前正在编辑的记录号，和列表框中的记录号相对应，自动生成。
(2)银行账户：从资金账户划出资金划至收款人银行账户，最多可输入28个字符。
(3)账户全称：银行账户的名称，最多可输入30个字符（15个汉字）。
(4)银行代码：开立银行账户的银行代码，四位字符，由中国结算上海分公司提供。
(5)银行全称：开立账户的银行的名称，最多可输入30个字符（15个汉字）。
(6)新增/保存/删除：增加一条记录——[新增]-->输入信息-->[保存]；
修改一条记录——选择记录-->修改记录-->[保存]；
删除一条记录——选择记录-->[删除]。

系统支持一个资金账户向多个银行账户划款方式，可进行多个银行账户的信息维护。


账户关系维护

辅助功能——账户关系维护

设置A股备付金账户与银行账户的对应关系 。

点击主界面左上方[PROP功能模块]-->[资金存管]，再点击左边菜单[辅助功能]-->[账户关系维护]，见下图：

选择一个A股备付金账户，在其所对应的银行账户前打上勾，点击[保存]按钮。

图片信息说明：
(1)资金账户：已在[A股资金账号维护]中维护的资金账号。
(2)银行账户：已在[银行账户维护]中维护的银行信息。
(3)账户关系列表：已完成资金账户与银行账户对应的关系列表。
(4)银行代码：开立银行账户的银行代码，四位字符，由中国结算上海分公司提供。
(5)银行全称：开立账户的银行的名称，最多可输入30个字符（15个汉字）。
(6)保存/删除：保存一条记录——选择备付金账号-->选择对应银行账号-->[保存]；
修改一条记录——选择一条账户关系记录-->修改记录-->[保存]；
删除一条记录——选择一条账户关系记录-->[删除]。
(7)取消：清空未保存的账户关系维护。

若一个资金账户对应多个银行账户，请不要对此资金账户进行关系维护操作。


证券账户开户录入

证券账户开户——证券账户开户录入

录入证券账户开户信息。

操作员需拥有的权限：帐户资料管理-证券帐户开户-录入权限。

实时证券帐户开户操作流程：开户录入-->开户复核-->开户提交-->帐户卡打印。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户开户]-->[证券账户开户录入]，见下图：

用户选择开户信息，输入投资人信息，点击[新增]按钮，完成一条开户记录的录入。下方交易日志列表中将显示录入信息，处理状态为‘已录入’。

对于已录入（未复核）信息或提交失败信息可进行修改。 在交易日志列表中选择需要修改的一条记录，在输入域中对信息进行修改，修改完毕后，点击[修改]按钮，保存修改内容。

录入记录删除。在交易日志列表中选择一条需要删除的记录，点击[删除]按钮，完成删除操作。

点击[全部删除]按钮，将会删除交易日志列表中的所有录入记录。

点击[刷新]按钮，可清空输入域，进行重新填写。

系统支持账户资料批量导入系统进行实时开户的功能。证券账户开户资料导入的数据库的格式必须与中国结算上海分公司提供的数据接口规范中的开户格式一致，文件以DBF格式进行保存。 用户点击[导入]按钮， 在文件浏览界面中选择一个已编辑完成的DBF数据库文件并打开。数据导入成功后，系统将提示从该DBF文件中导入系统的记录总数，导入的信息将显示在交易日志列表中。

交易日志列表只显示当日已录入和提交失败的记录。


证券账户开户复核

证券账户开户——证券账户开户复核

对已录入的证券账户开户信息进行复核。

操作员需拥有的权限：帐户资料管理-证券帐户开户-复核权限。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户开户]-->[证券账户开户复核]，见下图：

开户复核界面下方列表中显示所有已录入的账户资料信息。选中要复核的账户资料信息，复核界面显示该账户资料的详细信息。确认无误后点击[选定复核]按钮，所复核的账户资料处理状态更新为‘已复核’。

点击[全部复核]按钮，对所有处理状态为‘已录入’的账户资料全部进行复核，所有资料处理状态更新为‘已复核’。

选择一条已复核的账户资料，可点击[取消复核]按钮取消复核，该条记录的处理状态将改为‘已录入’。

点击[刷新]按钮，及时更新开户信息列表中的信息。

如发现账户资料有误，返回[证券账户开户录入]界面，使用修改功能对该条记录进行修改。

记录列表只保存当日已录入、复核的记录。


证券账户开户提交

证券账户开户——证券账户开户提交

对已复核的证券账户开户信息向中国结算上海分公司进行提交，实时接收返回信息 。

操作员需拥有的权限：帐户资料管理-证券帐户开户-授权权限。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户开户]-->[证券账户开户提交]，见下图：

开户提交界面下方记录列表显示所有已复核的账户资料信息。 选择一条需要提交的账户记录，点击[选定提交]按钮，将数据发送至中国结算上海分公司，并等待应答。

点击[全部提交]按钮，系统将所有处理状态为‘已复核’的记录全部进行提交。当数据量大时，选择全部提交，系统处理需花费一定时间，希望用户耐心等待。如果在很长一段时间内系统没有响应，可单击[取消]按钮，取消此操作，系统操作标志改为无响应。可通过[选定提交]重发该批交易。

在记录列表中选择一条处理状态为‘已提交’的账户资料信息，点击[账户卡打印]按钮，打印该账户资料信息的股东账户卡。

点击[刷新]按钮，及时更新开户信息列表中的信息。

中国结算上海分公司受理开户申请并返回应答结果响应后，记录的处理状态有三类：已提交、已失败、无应答。

已提交：表示实时开户信息处理成功，并已成功获得股东账号。处理状态改为‘已提交’；证券账号域显示已配号的股东账号。

已失败：表示实时开户信息处理失败，失败原因在处理说明域详细说明。已失败的记录可在[证券账户开户录入]中根据失败原因修改相应数据域，可通过[开户录入]-->[开户复核]-->[开户提交]流程，重新发送至中国结算上海分公司进行实时开户。

无应答：表示实时开户信息已发送至登记公司系统，因线路故障未收到响应信息或用户主动取消操作造成无响应信息。如果有无响应的信息，系统提供交易重发功能。在系统再次进行[选定提交]或[全部提交]前必须先处理无响应的信息。交易重发：在线路正常时，将未响应的信息采用选定提交，重新发送至中国结算上海分公司系统。无应答的信息获得中国结算上海分公司的响应信息（已提交或已失败）后，才能进行其它开户资料的提交。

注意：用户席位必须具有开户代理权限，才能能进行实时开户。


证券账户资料修改录入

证券账户开户——证券账户资料修改录入

录入证券账户资料修改信息。

操作员需拥有的权限：帐户资料管理-证券帐户资料修改-录入权限。

证券帐户资料修改操作流程：修改录入-->修改复核-->修改提交。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户开户]-->[证券账户资料修改录入]，见下图：

在证券账号输入框内输入需要更新资料的股东账号，点击[查询]按钮，系统将返回该账号对应的证券账户资料信息。在界面中修改账户资料信息，点击[新增]按钮，完成证券账户资料修改的录入。下方列表中将显示录入信息，处理状态为‘已录入’。

对于已录入（未复核）信息或提交失败信息可进行修改。

操作方式同开户录入，请参阅“证券账户开户录入”。

注意：用户只能对指定在自己席位下的证券账户进行资料查询及修改。


证券账户资料修改复核

证券账户开户——证券账户资料修改复核

对已录入的证券账户资料修改信息进行复核。

操作员需拥有的权限：帐户资料管理-证券帐户资料修改-复核权限。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户开户]-->[证券账户资料修改复核]。

操作方式同开户复核，请参阅“证券账户开户复核”。


证券账户资料修改提交

证券账户开户——证券账户资料修改提交

对已复核的证券账户资料修改信息向中国结算上海分公司进行提交，实时接收返回信息 。

操作员需拥有的权限：帐户资料管理-证券帐户资料修改-授权权限。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户开户]-->[证券账户资料修改提交]。

操作方式同开户提交，请参阅“证券账户开户提交”。

注意：用户只能对指定在自己席位下的证券账户进行资料查询及修改。


证券账户卡补打

证券账户开户——证券账户卡补打

重新打印账户卡

操作员需拥有的权限：帐户资料管理-证券帐户卡补打。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户开户]-->[证券账户卡补打]


挂失转户/销户申报

证券账户开户——挂失转户/销户申报

以提交数据文件的形式进行证券账户挂失转户/销户申报。

操作员需拥有的权限：存管-挂失转户/销户申报。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户开户]-->[挂失转户/销户申报]，见下图：

用户点击[下载模板]按钮，界面弹出模板库保存对话框，见下图：

点击[另存为]按钮，确定模板文件保存的路径及文件名，点击[确定]按钮，完成模板保存。然后对模板文件进行编辑，输入相应的数据并保存。

用户在[挂失转户/销户申报]界面，点击[浏览]按钮，选择需要提交的数据库文件。点击[详细资料]按钮，系统显示当前选中文件内的详细资料，见下图：

确认详细资料后，返回到原界面，点击[提交]按钮，系统将实时返回提交结果。交易日志列表将显示当天提交的记录，双击任意一条，可显示，该笔记录提交的详细信息，见下图：

根据需要，用户可点击[查看请求数据]按钮或[查看应答数据]按钮，查看提交文件的具体内容，并可以文本文件或DBF文件格式导出相应的数据。


挂失转户/销户查询

证券账户开户——挂失转户/销户查询

以提交数据文件的形式进行证券账户挂失转户/销户查询。

操作员需拥有的权限：存管-挂失转户/销户查询。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户开户]-->[挂失转户/销户查询]。

操作方式请参阅“挂失转户/销户申报”。


投资人账户查询

证券账户开户——投资人账户查询

通过输入投资人相关信息，查询投资人A股账户号及账户指定情况，B股账户号及指定交易、指定结算情况等信息。

操作员需拥有的权限：帐户资料管理-投资人帐户查询。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户开户]-->[投资人账户查询]，见下图：

用户选择投资人的市场代码、国籍代码、会员代码、证件类别，同时输入投资人名称、证件代码，点击[查询]按钮，若输入正确，出现收费提示信息，确认后，列表框中显示投资人相关帐户信息。

列表框保持最后一次查询的数据，用户双击列表框中的某条记录，系统将显示投资人账户查询明细界面，见下图：

在投资人账户查询主界面中点击[刷新]按钮，系统将清除编辑框中内容，操作员可重新输入投资人信息进行查询。

批量查询方法：

投资人账户查询支持以批量导入查询条件的方式进行批量查询。

点击投资人账户查询界面右上角[切换到批量查询]按钮，显示批量查询界面，见下图：

用户点击[下载模板]按钮，界面弹出模板库保存对话框，见下图：

点击[另存为]按钮，确定模板文件保存的路径及文件名，点击[确定]按钮，完成模板保存。然后对模板文件进行编辑，输入相应的数据并保存。

用户在投资人批量查询界面，点击[浏览]按钮，选择需要提交的数据库文件。点击[详细资料]按钮，系统显示当前选中文件内的详细资料，见下图：

确认详细资料后，返回到原界面，点击[提交]按钮，系统将实时返回提交结果。交易日志列表将显示当天提交的记录，双击任意一条，可显示，该笔记录提交的详细信息，见下图：

根据需要，用户可点击[查看请求数据]按钮或[查看应答数据]按钮，查看提交文件的具体内容，并可以文本文件或DBF文件格式导出相应的数据。


证券账户资料查询

证券账户开户——证券账户资料查询

查询指定账户的账户资料。

操作员需拥有的权限：帐户资料管理-证券帐户资料查询。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户开户]-->[证券账户资料查询]，见下图：

用户输入需要查询的证券帐号，点击[查询]按钮，进行单笔查询的方式进行账户资料查询。

点击[清空]按钮，可以清空证券账户输入框。

账户资料批量查询的操作方法请参阅“[证券账户开户]-->[投资人账户查询]”中批量查询操作流程。


开户费用查询

证券账户开户——开户费用查询

查询某一段日期内，某席位、开户会员的开户费用 (只提供A股费用查询) 。

操作员需拥有的权限：帐户资料管理-开户费用查询。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户开户]-->[开户费用查询]，见下图：

用户选择起始日期、截止日期、席位号、卡户会员和机构代码，点击[查询]按钮，返回指定条件的开户费用数据。


B股指定交易申报

托管关系管理——B股指定交易申报

以提交数据文件的形式对B股账户进行指定或撤指定交易申报。

操作员需拥有的权限：存管-B股指定交易申报。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[托管关系管理]-->[B股指定交易申报]，见下图：

用户点击[下载模板]按钮，界面弹出模板库保存对话框，见下图：

点击[另存为]按钮，确定模板文件保存的路径及文件名，点击[确定]按钮，完成模板保存。然后对模板文件进行编辑，输入相应的数据并保存。

用户在[B股指定交易申报]界面，点击[浏览]按钮，选择需要提交的数据库文件。点击[详细资料]按钮，系统显示当前选中文件内的详细资料，见下图：

确认详细资料后，返回到原界面，点击[提交]按钮，系统将实时返回提交结果。交易日志列表将显示当天提交的记录，双击任意一条，可显示，该笔记录提交的详细信息，见下图：

根据需要，用户可点击[查看请求数据]按钮或[查看应答数据]按钮，查看提交文件的具体内容，并可以文本文件或DBF文件格式导出相应的数据。


B股账户变更结算参与人

托管关系管理——B股账户变更结算参与人

以提交数据文件的形式进行B股账户变更结算参与人。

操作员需拥有的权限：帐户资料管理-B股账户变更结算会员（参与人）。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[托管关系管理]-->[B股账户变更结算参与人]。

操作方式请参阅“B股指定交易申报”。


B股账户变更结算参与人指令撤消

托管关系管理——B股账户变更结算参与人指令撤销

以提交数据文件的形式，对未匹配的B股账户变更结算参与人指令进行撤销。

操作员需拥有的权限：帐户资料管理-B股账户变更结算会员指令撤销。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[托管关系管理]-->[B股账户变更结算参与人指令撤销]。

操作方式请参阅“B股指定交易申报”。


B股账户变更结算参与人指令查询

托管关系管理——B股账户变更结算参与人指令查询

以提交数据文件的形式，对未匹配的B股账户变更结算参与人指令进行查询。

操作员需拥有的权限：帐户资料管理-B股账户变更结算会员（参与人）指令查询。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[托管关系管理]-->[B股账户变更结算参与人指令查询]。

操作方式请参阅“B股指定交易申报”。


休眠账户申报

证券账户规范——休眠账户申报

以提交数据文件的形式进行休眠账户申报。

操作员需拥有的权限：帐户资料管理-休眠账户报送。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[休眠账户申报]，见下图：

用户点击[下载模板]按钮，界面弹出模板库保存对话框，见下图：

点击[另存为]按钮，确定模板文件保存的路径及文件名，点击[确定]按钮，完成模板保存。然后对模板文件进行编辑，输入相应的数据并保存。

用户在[休眠账户申报]界面，点击[浏览]按钮，选择需要提交的数据库文件。点击[详细资料]按钮，系统显示当前选中文件内的详细资料，见下图：

确认详细资料后，返回到原界面，点击[提交]按钮，系统将实时返回提交结果。交易日志列表将显示当天提交的记录，双击任意一条，可显示，该笔记录提交的详细信息，见下图：

根据需要，用户可点击[查看请求数据]按钮或[查看应答数据]按钮，查看提交文件的具体内容，并可以文本文件或DBF文件格式导出相应的数据。


撤销休眠账户申报

证券账户规范——撤销休眠账户申报

以提交数据文件的形式对已申报的休眠账户进行申报撤销。

操作员需拥有的权限：帐户资料管理-休眠账户申报撤销。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[撤销休眠账户申报]。

操作方式请参阅“休眠账户申报”。


休眠账户激活

证券账户规范——休眠账户激活

以提交数据文件的形式对已申报休眠账户进行激活。

操作员需拥有的权限：帐户资料管理-休眠账户激活。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[休眠账户激活]。

操作方式请参阅“休眠账户申报”。


休眠账户销户

证券账户规范——休眠账户销户

以提交数据文件的形式对休眠账户进行销户。

操作员需拥有的权限：帐户资料管理-休眠账户销户。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[休眠账户销户]。

操作方式请参阅“休眠账户申报”。


不合格账户申报

证券账户规范——不合格账户申报

以提交数据文件的形式对不合格账户进行申报。

操作员需拥有的权限：帐户资料管理-不合格账户报送。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[不合格账户申报]。

操作方式请参阅“休眠账户申报”。


撤销不合格账户申报

证券账户规范——撤销不合格账户申报

以提交数据文件的形式对已申报为不合格的账户进行撤销申报。

操作员需拥有的权限：帐户资料管理-不合格账户撤销申报。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[撤销不合格账户申报]。

操作方式请参阅“休眠账户申报”。


已处理不合格账户申报

证券账户规范——已处理不合格账户申报

以提交数据文件的形式对已处理不合格账户进行申报。

操作员需拥有的权限：帐户资料管理-已处理不合格账户报送。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[已处理不合格账户申报]。

操作方式请参阅“休眠账户申报”。


不合格账户合规申报

证券账户规范——不合格账户合规申报

以提交数据文件的形式对不合格账户进行合规申报。

操作员需拥有的权限：帐户资料管理-不合格账户合规报送。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[不合格账户合规申报]。

操作方式请参阅“休眠账户申报”。


不合格账户送报查询

证券账户规范——不合格账户送报查询

以提交数据文件的形式查询不合格账户的送报情况。

操作员需拥有的权限：帐户资料管理-不合格账户查询。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[不合格账户送报查询]。

操作方式请参阅“休眠账户申报”。


未规范不合格账户送报

证券账户规范——未规范不合格账户报送

以提交数据文件的形式进行未规范不合格账户送报。

操作员需拥有的权限：帐户资料管理-未规范不合格账户报送。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[未规范不合格账户报送]。

操作方式请参阅“休眠账户申报”。


未规范不合格账户合规送报

证券账户规范——未规范不合格账户合规报送

以提交数据文件的形式进行未规范不合格账户合规送报。

操作员需拥有的权限：帐户资料管理-未规范不合格账户合规报送。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[未规范不合格账户合规报送]。

操作方式请参阅“休眠账户申报”。


未规范不合格账户解冻

证券账户规范——未规范不合格账户解冻

以提交数据文件的形式进行未规范不合格账户解冻。

操作员需拥有的权限：帐户资料管理-未规范不合格账户解冻。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[未规范不合格账户解冻]。

操作方式请参阅“休眠账户申报”。


未规范不合格账户送报查询

证券账户规范——未规范不合格账户报送查询

以提交数据文件的形式查询未规范不合格账户的送报情况。

操作员需拥有的权限：帐户资料管理-未规范不合格账户查询。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[证券账户规范]-->[未规范不合格账户报送查询]。

操作方式请参阅“休眠账户申报”。


信用证券帐号实时配号

信用证券账户管理——信用证券账号实时配号

以提交数据文件的形式进行进行信用证券账号实时配号。

操作员需拥有的权限：帐户资料管理-PROP信用帐户实时配号。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[信用证券账户管理]-->[信用证券账号实时配号]。

操作方式请参阅“[证券账户规范]-->[休眠账户申报]”。


信用证券帐号资料查询

信用证券账户管理——信用证券账号资料查询

以提交数据文件的形式查询信用证券账号资料。

操作员需拥有的权限：帐户资料管理-PROP信用帐户资料查询。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[信用证券账户管理]-->[信用证券账号资料查询]。

操作方式请参阅“[证券账户规范]-->[休眠账户申报]”。


业务参数维护

辅助功能——业务参数维护

对证券账户管理中所用到的参数进行维护。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[辅助功能]-->[业务参数维护]，见下图：

用户在帐户类别中选择A、B股。A股参数需输入开户会员和席位；B股参数需输入开户会员和指定结算会员。点击[新增]按钮，增加添加一条记录；点击[修改]按钮，修改当前记录；点击[删除]按钮，删除当前记录。保存的参数信息将在下方机构信息明细列表中显示。


业务参数维护

辅助功能——打印设置维护

对账户卡的打印页面进行设置。

点击主界面左上方[PROP功能模块]-->[证券账户管理]，再点击左边菜单[辅助功能]-->[打印设置维护]，见下图：

用户在界面中选择适合的账户卡打印边距，点击[保存]按钮，保存设置。

点击[修改]按钮，边距恢复初始默认设置参数。


证券查询

数据查询——网下发行资金明细查询

查询网下发行资金明细数据。

操作员需拥有的权限：网下发行资金明细查询。

点击主界面左上方[PROP功能模块]-->[证券发行]，再点击左边菜单[数据查询]-->[网下发行资金明细查询]，见下图：

用户输入需要查询的证券账号，或者点击[查询账号]按钮，显示所属股东账号窗口，见下图：

选择所属的股东账号，点击[增加]-->[确定]-->[查询]，弹出资金往来明细查询，见下图：

点击[打印]，打印明细数据。

点击[打印预览]，预览明细数据。

点击[导出]按钮，可以将查询结果保存成文本文件、DBF文件或者Excel文件。


证券查询

数据查询——网下发行情况查询

查询网下发行情况。

操作员需拥有的权限：网下发行情况查询。

点击主界面左上方[PROP功能模块]-->[证券发行]，再点击左边菜单[数据查询]-->[网下发行情况查询]，见下图：

用户输入需要查询的证券账号，或者点击[查询账号]按钮，显示所属股东账号窗口，见下图：

选择所属的股东账号，点击[增加]-->[确定]-->[查询]，弹出网下发行情况查询明细框，见下图：


ETF申购赎回清单报送

市值配售——放弃认购按市值配售新股申报

以提交数据文件的形式进行放弃认购按市值配售新股申报。

操作员需拥有的权限：存管-放弃认购按市值配售新股申报。

点击主界面左上方[PROP功能模块]-->[证券发行]，再点击左边菜单[市值配售]-->[放弃认购按市值配售新股申报]。

操作方式请参阅“ETF现金差额和基金净值报送”。


ETF申购赎回清单报送

市值配售——放弃认购按市值配售新股查询

以提交数据文件的形式进行放弃认购按市值配售新股查询。

操作员需拥有的权限：存管-放弃认购按市值配售新股查询。

点击主界面左上方[PROP功能模块]-->[证券发行]，再点击左边菜单[市值配售]-->[放弃认购按市值配售新股查询]。

操作方式请参阅“ETF现金差额和基金净值报送”。


证券查询

证券查询——证券帐户持有查询

查询证券帐户持有情况。

操作员需拥有的权限：查询-记名证券余额查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券查询]-->[证券帐户持有查询]，见下图：

用户选择[单笔查询]选项卡，输入需要查询的股东账号，点击[查询]按钮，进行单笔查询，系统将根据股东账号返回相应持有信息。

用户选择[批量查询]选项卡，支持批量查询，见下图：

用户选择[浏览]按钮，批量导入查询信息。导入的查询条件的数据库格式必须与中国结算上海分公司提供的数据接口规范中的证券查询格式一致，文件以DBF格式进行保存。 点击[查看详细]按钮，可显示所有已导入的查询条件。确认后点击[查询]按钮，系统将批量返回查询结果。


证券持有变动查询

证券查询——证券帐户持有变动查询

查询证券帐户持有变动情况。

操作员需拥有的权限：查询-记名证券持有变动查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券查询]-->[证券帐户持有变动查询]，见下图：

用户选择[单笔查询]选项卡，输入需要查询的股东账号、证券代码，选择起始截止日期，点击[查询]按钮，进行单笔查询，系统将根据查询条件返回相应持有变动信息。

点击[刷新]按钮，可清空输入域，进行重新填写。

用户选择[批量查询]选项卡，支持批量查询，见下图：

用户选择[浏览]按钮，批量导入查询信息。导入的查询条件的数据库格式必须与中国结算上海分公司提供的数据接口规范中的证券变动查询格式一致，文件以DBF格式进行保存。 点击[查看详细]按钮，可显示所有已导入的查询条件。确认后点击[查询]按钮，系统将批量返回查询结果。

点击[刷新]按钮，可清空输入域，导入文件进行重新选择。


证券查询

证券查询——投资人证券账户持有查询

查询证券账户持有情况。

操作员需拥有的权限：通用查询-证券持有明细查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券查询]-->[投资人证券账户持有查询]，见下图：

用户输入需要查询的证券账号，或者点击[查询账号]按钮，显示所属股东账号窗口，见下图：

选择所属的股东账号，点击[增加]-->[确定]，查询后系统将根据证券账号返回相应持有信息。


证券查询

证券查询——投资人证券账户持有变动查询

查询证券账户持有变动情况。

操作员需拥有的权限：通用查询-证券变动明细查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券查询]-->[投资人证券账户持有变动查询]，见下图：

用户输入需要查询的证券账号，或者点击[查询账号]按钮，显示所属股东账号窗口，见下图：

选择所属的股东账号，点击[增加]-->[确定]，查询后系统将根据证券账号返回相应持有变动信息。


A股资金账户列表查询

证券查询——投资人账户列表查询

查询本网点下的所有投资人账户 。

操作员需拥有的权限：通用查询-账户列表查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券查询]-->[投资人账户列表查询]，见下图：

点击[查询]按钮，查询数据成功即可显示用户网点下的所有投资人账户信息。

点击[详细资料]按钮，可查看相应的已查询成功的投资人账户详细信息。

点击[导出结果]按钮，可以将查询结果保存成文本文件、DBF文件或者Excel文件。


业务参数维护

证券查询——投资人账户列表维护

PROP用户可通过PROP系统远程自助维护关联证券账户。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券查询]-->[投资人账户列表维护]，见下图：

进入该模块系统自动查找与用户相关的证券账号。

输入证券账号，点击提交，完成证券账户维护。


证券查询

证券查询——PROP用户授权申请

PROP用户可通过自行发起授权数据传递申请。

操作员需拥有的权限：PROP用户授权申请-查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券查询]-->[PROP用户授权申请]，见下图：

用户选择证券账号，并选择接收方用户代码，系统默认为申请当日（系统提供日期选择功能，范围为过去三年内及未来三日内），再点击[授权]，弹出PROP授权申请对话框，见下图：

点击[授权确认]，系统弹出处理结果消息框。


红利查询

投资人证券质押——质押登记申报

用于质押双方通过PROP系统共同申报证券质押登记。

质押登记申报在界面中显示需拥有的权限：投资人-质押登记。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[投资人证券质押]-->[质押登记申报]，系统将显示“PROP质押业务声明”界面，见下图：

阅读PROP质押业务声明后，点击[我不接受]按钮，系统将显示欢迎界面，不显示其他内容；点击[我接受]按钮，系统将切换到质押登记申报界面，见下图：

用户根据实际情况在界面中输入或选择质押登记信息，点击[申报]按钮，完成提交。申报的记录将显示在交易记录列表中。交易由出资方和质权方共同完成，操作类型相同、处理结果为“待匹配”、报送方向相反、双方的申报方PROP用户与对手方PROP用户互为一致、其它字段完全一致，则两条受理数据的处理结果都更新为“匹配成功”；若没有可匹配数据，处理结果为“待匹配”。日终核查无误后予以登记。

注意：申报数量是单位面值的整数倍。


红利查询

投资人证券质押——质押登记撤销

通过PROP系统申报撤销质押登记。

质押登记撤销在界面中显示需拥有的权限：投资人-质押登记撤销。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[投资人证券质押]-->[质押登记撤销]，见下图：

输入受理编号，点击撤销，交易成功，撤销的记录状态由“待匹配”更新为“撤销成功”，显示在交易列表中。

注意：被撤销记录的申报方PROP代码必须与报送撤销的用户一致。


红利查询

投资人证券质押——质押登记解除

质权人通过PROP系统申报解除质押登记。

质押登记解除在界面中显示需拥有的权限：投资人-质押解除。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[投资人证券质押]-->[质押登记解除]，见下图：

输入登记编号，点击解除，交易成功，交易记录显示在已申请交易列表中，结果信息显示为“受理成功”，当日日终核查无误后予以解除。

注意：解除质押登记必须是质权方。


红利查询

投资人证券质押——质押部分解除

用于质押双方通过PROP系统共同申报部分解除质押登记。

质押部分解除在界面中显示需拥有的权限：投资人-质押部分解除。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[投资人证券质押]-->[质押部分解除]，见下图：

用户根据实际情况在界面中输入或选择质押部分解除信息，点击[解除]按钮，完成提交。申报解除的记录将显示在交易记录列表中。交易由出资方和质权方共同完成，操作类型相同、报送方相反，质押登记编号、品种、解除数量完全一致，则两条申报的处理结果都更新为“匹配成功”；若没有可匹配数据，处理结果为“待匹配”。当日日终核查无误后予以解除。

注意：
(1)解除证券数量必须小于等于冻结的实际证券数量；
(2)解除数量是单位面值的整数倍。


红利查询

投资人证券质押——当日申报匹配查询

通过PROP系统查询当日申报匹配情况。

当日申报匹配查询在界面中显示需拥有的权限：投资人-当日申报匹配查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[投资人证券质押]-->[当日申报匹配查询]，见下图：

点击查询，查询出所有符合条件的交易记录，显示在查询结果列表中。点击一条交易记录，详细信息显示再对应文本框中。


红利查询

投资人证券质押——质押历史查询

通过PROP系统对质押历史情况的查询。

质押历史查询在界面中显示需拥有的权限：投资人-质押历史查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[投资人证券质押]-->[质押历史查询]，见下图：

选择起始日期和截至日期，点击查询，查询出所有符合条件的交易记录，显示在查询结果列表中。点击一条交易记录，详细信息显示再对应文本框中。


红利查询

投资人证券质押——质押费用查询

通过PROP系统查询和计算质押费用。

质押费用查询在界面中显示需拥有的权限：投资人-质押费用查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[投资人证券质押]-->[质押费用查询]，见下图：

输入证券代码和证券数量，点击计算，查询用户所需的质押费用。直接点击查询费用余额显示在对应文本框中。


红利查询

投资人证券质押——质押证明打印

通过PROP系统打印质押登记证明和解除证明。

质押证明打印在界面中显示需拥有的权限：投资人-质押登记打印。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[投资人证券质押]-->[投资人-质押登记打印]，见下图：

输入登记编号，根据用户的实际情况点击登记证明打印或解除证明打印，对尚未解冻的质押，可以打印质押登记证明；对于已经（部分）解冻的质押，可以打印质押解除证明。解除打印通过解除日来分页打印，如：几个解除日打印几张表单，同一天如有多笔解除，打印在同一张表单里。见下图：


证券质押合约申报录入

证券质押——证券质押合约申报录入

录入证券质押合约申报信息。

操作员需拥有的权限：质押合约申报-录入权限。

证券质押合约申报操作流程：申报录入-->申报复核-->申报提交。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押合约申报录入]，见下图：

点击[新合约]按钮，将清空输入界面，进行新合约信息的录入。

用户输入合约信息。

输入质押物信息，输入完成后，点击[保存]按钮，质押物信息将保存在下方质押物列表中。点击[新合约]按钮，将重新开启一个新合约证券冻结/解冻信息，点击[新增]按钮，完成一条申报记录的录入。下方交易日志列表中将显示录入信息，处理状态为‘已录入'。

对于已录入（未复核）信息或提交失败信息可进行修改。 在交易日志列表中选择需要修改的一条记录，在输入域中对信息进行修改，修改完毕后，点击[修改]按钮，保存修改内容。点击[新增]按钮，可清空质押物输入界面，重新输入新的信息，并保存。在质押物列表中选择一条记录，点击[删除]按钮，即可将指定记录删除。系统支持质押物信息批量导入功能，质押物信息导入的数据库格式必须与中国结算上海分公司提供的数据接口规范中的质押物申报格式一致，文件以DBF格式进行保存。 用户点击[导入]按钮， 在文件浏览界面中选择一个已编辑完成的DBF数据库文件并打开。数据导入成功后，信息将自动显示在质押物列表中。

所有质押信息输入完毕后，点击[确认]按钮，即可保存当前编辑的合约。

点击[合约]按钮，可查看当前所有已录入的合约信息，见下图：

在主合约列表中选择一条合约记录，点击[确定]按钮，可对所选合约进行编辑。点击[取消]按钮，将关闭该界面。


证券质押合约申报复核

证券质押——证券质押合约申报复核

对已录入的证券质押合约信息进行复核。

操作员需拥有的权限：质押合约申报-复核权限。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押合约申报复核]，见下图：

点击[合约]按钮，在列表中选择需要复核的合约记录。

质押物需要重新输入或导入。

复核完毕后，点击[确认]按钮，完成复核操作。


证券质押合约申报提交

证券质押——证券质押合约申报提交

对已复核的证券质押合约申报信息向中国结算上海分公司进行提交。

操作员需拥有的权限：质押合约申报-授权权限。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押合约申报提交]，见下图：

点击[合约]按钮，选择已复核的合约记录，确认无误后，点击[确定]按钮，进行提交。


证券质押合约申报查询

证券质押——证券质押合约申报查询

查询证券质押合约申报情况。

操作员需拥有的权限：证券质押申报查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押合约申报查询]，见下图：

用户填入查询条件后，点击[查询]按钮，系统将返回复核条件的查询结果。


证券质押变更录入

证券质押——证券质押变更录入

录入证券质押合约变更信息。

操作员需拥有的权限：质押合约申报-录入权限。

证券质押变更报操作流程：变更录入-->变更复核-->变更提交。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押变更录入]。

操作方式请参阅“证券质押合约申报录入”。


证券质押变更复核

证券质押——证券质押变更复核

复核证券质押合约变更信息。

操作员需拥有的权限：质押合约申报-复核权限。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押变更复核]。

操作方式请参阅“证券质押合约申报复核”。


证券质押变更提交

证券质押——证券质押变更提交

提交证券质押合约变更信息。

操作员需拥有的权限：质押合约申报-授权权限。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押变更提交]。

操作方式请参阅“证券质押合约申报提交”。


证券质押变更查询

证券质押——证券质押变更查询

查询证券质押变更信息。

操作员需拥有的权限：证券质押申报查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押变更查询]。

操作方式请参阅“证券质押合约申报查询”。


证券质押申报撤销录入

证券质押——证券质押申报撤销录入

录入证券质押申报撤销信息。

证券质押申报撤销操作流程：申报撤销录入-->申报撤销复核-->申报撤销提交。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押申报撤销录入]，见下图：

点击[新合约]按钮，将清空输入界面，进行新合约信息的录入。信息输入后，点击[确认]按钮，信息将在下方列表中显示。

点击[合约]按钮，可查看当前所有已录入的合约信息，见下图：

在主合约列表中选择一条合约记录，点击[确定]按钮，可对所选合约进行编辑。点击[取消]按钮，将关闭该界面。


证券质押申报撤销复核

证券质押——证券质押申报撤销复核

对已录入的证券质押申报撤销信息进行复核。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押申报撤销复核]，见下图：

点击[合约]按钮，在列表中选择需要复核的合约记录。复核完毕后，点击[确认]按钮，完成复核操作。


证券质押申报撤销提交

证券质押——证券质押申报撤销提交

对已复核的证券质押申报撤销信息向中国结算上海分公司进行提交。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押申报撤销提交]，见下图：

点击[合约]按钮，选择已复核的合约记录，确认无误后，点击[确定]按钮，进行提交。


证券质押注销录入

证券质押——证券质押注销录入

录入证券质押注销信息。

证券质押注销操作流程：注销录入-->注销复核-->注销提交。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押注销录入]。

操作方式请参阅“证券质押申报撤销录入”。


证券质押注销复核

证券质押——证券质押注销复核

复核证券质押注销信息。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押注销复核]。

操作方式请参阅“证券质押申报撤销复核”。


证券质押注销提交

证券质押——证券质押注销提交

提交证券质押注销信息。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押注销提交]。

操作方式请参阅“证券质押申报撤销提交”。


证券质押申报查询

证券质押——证券质押申报查询

查询证券质押申报情况。

操作员需拥有的权限：质押-申报查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押申报查询]。

操作方式请参阅“证券质押合约申报查询”。


证券质押合约查询

证券质押——证券质押合约查询

查询证券质押合约申报情况。

操作员需拥有的权限：质押-合约查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券质押]-->[证券质押合约查询]。

操作方式请参阅“证券质押合约申报查询”。


收购要约查询

要约收购——收购要约查询

以提交数据文件的形式进行收购要约查询。

操作员需拥有的权限：存管-收购要约查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[要约收购]-->[要约收购查询]，见下图：

用户点击[下载模板]按钮，界面弹出模板库保存对话框，见下图：

点击[另存为]按钮，确定模板文件保存的路径及文件名，点击[确定]按钮，完成模板保存。然后对模板文件进行编辑，输入相应的数据并保存。

用户在[要约收购查询]界面，点击[浏览]按钮，选择需要提交的数据库文件。点击[详细资料]按钮，系统显示当前选中文件内的详细资料，见下图：

确认详细资料后，返回到原界面，点击[提交]按钮，系统将实时返回提交结果。交易日志列表将显示当天提交的记录，双击任意一条，可显示，该笔记录提交的详细信息，见下图：

根据需要，用户可点击[查看请求数据]按钮或[查看应答数据]按钮，查看提交文件的具体内容，并可以文本文件或DBF文件格式导出相应的数据。


预受要约/撤回预受要约

要约收购——预受要约/撤回预受要约

以提交数据文件的形式预受要约或撤回预受要约。

操作员需拥有的权限：存管-预受要约/撤回预受要约。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[要约收购]-->[预受要约/撤回预受要约]。

操作方式请参阅“收购要约查询”。


当日预受申报查询

要约收购——当日预受申报查询

以提交数据文件的形式对当日预受要约的申报进行查询。

操作员需拥有的权限：存管-当日预受申报查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[要约收购]-->[当日预受申报查询]。

操作方式请参阅“收购要约查询”。


历史预受申报查询

要约收购——历史预受申报查询

以提交数据文件的形式对历史预受要约的申报进行查询。

操作员需拥有的权限：存管-历史预受申报查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[要约收购]-->[历史预受申报查询]。

操作方式请参阅“收购要约查询”。


证券质押合约申报录入

变更登记——变更登记申报录入

录入变更登记申报信息。

操作员需拥有的权限：登记-PROP柜台交易申报。

证券质押合约申报操作流程：申报录入-->申报提交。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[变更登记]-->[变更登记申报录入]，见下图：

用户输入变更信息。

点击[新增]按钮，录入成功后记录在交易记录列表中可查询到。

在交易记录列表中选择需要修改的记录，在输入域中对信息进行修改，修改完毕后，点击[修改]按钮，保存修改内容。


证券质押合约申报录入

变更登记——变更登记申报提交

提交变更登记申报信息。

操作员需拥有的权限：登记-PROP柜台交易申报。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[变更登记]-->[变更登记申报提交]，见下图：

从交易记录列表中选择一条新增的记录，点击[提交]，弹出应答明细窗口，返回处理结果，见下图：

回到变更登记申报提交页面，选择一条记录，点击[查看详细内容]，查看记录的详细信息。

点击[导出结果]，导出交易记录明细数据。


证券质押合约申报录入

变更登记——变更登记申报撤销

撤销变更登记申报信息。

操作员需拥有的权限：登记-PROP柜台交易申报撤销。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[变更登记]-->[变更登记申报撤销]，见下图：

输入受理编号，点击[提交]，弹出应答明细窗口，返回处理结果，见下图：


证券质押合约申报录入

变更登记——变更登记申报查询

查询变更登记申报信息。

操作员需拥有的权限：登记-PROP柜台交易申报查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[变更登记]-->[变更登记申报查询]，见下图：

操作方式请参阅“变更登记申报撤销”。


证券质押合约申报录入

变更登记——变更登记对手申报查询

查询变更登记对手申报信息。

操作员需拥有的权限：登记-PROP柜台交易申报对方查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[变更登记]-->[变更登记对手申报查询]，见下图：

点击[查询]，查询当日对手方申报信息。

如：查询出明细列表中对方申报的状态为"受理成功待匹配"，显示为黄色，点击[确认该笔申报]，系统会替换"申报方"后自动完成录入。


证券司法冻结/解冻申报录入

证券司法冻结——证券司法冻结/解冻申报录入

录入证券司法冻结/解冻申报信息。

操作员需拥有的权限：登记-冻结/解冻申报-录入权限。

证券司法冻结/解冻申报操作流程：申报录入-->申报复核-->申报提交。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券司法冻结]-->[证券司法冻结/解冻申报录入]，见下图：

用户输入证券冻结/解冻信息，点击[新增]按钮，完成一条申报记录的录入。下方交易日志列表中将显示录入信息，处理状态为‘已录入’。

对于已录入（未复核）信息或提交失败信息可进行修改。 在交易日志列表中选择需要修改的一条记录，在输入域中对信息进行修改，修改完毕后，点击[修改]按钮，保存修改内容。

录入记录删除。在交易日志列表中选择一条需要删除的记录，点击[删除]按钮，完成删除操作。

点击[全部删除]按钮，将会删除交易日志列表中的所有录入记录。

点击[刷新]按钮，可清空输入域，进行重新填写。

系统支持批量导入证券司法冻结/解冻信息的功能。证券司法冻结/解冻申报信息导入的数据库的格式必须与中国结算上海分公司提供的数据接口规范中的冻结/解冻申报格式一致，文件以DBF格式进行保存。 用户点击[导入]按钮， 在文件浏览界面中选择一个已编辑完成的DBF数据库文件并打开。数据导入成功后，系统将提示从该DBF文件中导入系统的记录总数，导入的信息将显示在交易日志列表中。

交易日志列表只显示当日已录入和提交失败的记录。


证券司法冻结/解冻申报复核

证券司法冻结——证券司法冻结/解冻申报复核

对已录入的证券司法冻结/解冻申报信息进行复核。

操作员需拥有的权限：登记-冻结/解冻申报-复核权限。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券司法冻结]-->[证券司法冻结/解冻申报复核]，见下图：

冻结/解冻申报复核界面下方列表中显示所有已录入的证券司法冻结/解冻申报信息。选中要复核的记录，复核界面显示该记录的详细信息。确认无误后点击[选定复核]按钮，所复核的账户资料处理状态更新为‘已复核’。

点击[全部复核]按钮，对所有处理状态为‘已录入'的冻结/解冻申报记录全部进行复核，所有记录处理状态更新为‘已复核’。

选择一条已复核的冻结/解冻申报记录，可点击[取消复核]按钮取消复核，该条记录的处理状态将改为‘已录入’。

点击[刷新]按钮，及时更新开户信息列表中的信息。

如发现冻结/解冻申报信息有误，返回[证券司法冻结/解冻申报录入]界面，使用修改功能对该条记录进行修改。

记录列表只保存当日已录入、复核的记录。


证券司法冻结/解冻申报提交

证券司法冻结——证券司法冻结/解冻申报提交

对已复核的证券司法冻结/解冻申报信息向中国结算上海分公司进行提交。

操作员需拥有的权限：登记-冻结/解冻申报-授权权限。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券司法冻结]-->[证券司法冻结/解冻申报提交]，见下图：

提交界面下方记录列表显示所有已复核的冻结/解冻申报信息。 选择一条需要提交的记录，点击[选定提交]按钮，将数据发送至中国结算上海分公司，并等待应答。

点击[全部提交]按钮，系统将所有处理状态为‘已复核'的记录全部进行提交。当数据量大时，选择全部提交，系统处理需花费一定时间，希望用户耐心等待。如果在很长一段时间内系统没有响应，可单击[取消]按钮，取消此操作，系统操作标志改为无响应。可通过[选定提交]重发该批交易。

点击[日志]按钮，系统显示如下界面：

选择要查询的日期，点击[确定]按钮，系统将根据查询条件，返回当天提交的日志信息。

在提交界面中点击[刷新]按钮，及时更新开户信息列表中的信息。


证券司法冻结情况查询

证券司法冻结——证券司法冻结情况查询

查询证券司法冻结情况信息。

操作员需拥有的权限：登记-冻结情况查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券司法冻结]-->[证券司法冻结情况查询]，见下图：

用户输入证券账号、清算编号，点击[查询]按钮，系统将根据输入条件返回相应的应答信息。

点击[刷新]按钮，可清空输入域，进行重新填写。

系统支持批量导入冻结查询条件的功能。冻结查询条件导入的数据库的格式必须与中国结算上海分公司提供的数据接口规范中的冻结情况查询格式一致，文件以DBF格式进行保存。 用户点击[导入]按钮， 在文件浏览界面中选择一个已编辑完成的DBF数据库文件并打开。数据导入成功后，再点击[查询]按钮，进行批量查询。


撤销当日证券司法冻结/解冻申报

证券司法冻结——撤销当日证券司法冻结/解冻申报

对当日已申报的证券司法冻结解冻的记录进行撤销。

操作员需拥有的权限：登记-当日冻结/解冻申报撤销。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[证券司法冻结]-->[撤销当日证券司法冻结/解冻申报]，见下图：

用户输入成功提交证券司法冻结/解冻申报后返回的受理编号，点击[查询]按钮，系统将根据受理编号返回当日与其相匹配的申报记录。确认要撤销该笔申报，点击[撤销]按钮，即可撤销当日的冻结/解冻申报记录。

点击[刷新]按钮，可清空输入域，进行重新填写。


跨市场转登记补登记申报

其他业务——跨市场转登记补登记申报

以提交数据文件的形式进行跨市场转登记补登记申报。

操作员需拥有的权限：存管-跨市场转登记补登记申报。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[其他业务]-->[跨市场转登记补登记申报]。

操作方式请参阅“[要约收购]-->[收购要约查询]”。


ETF申购赎回清单报送

其它业务——债券登记数据报送

以提交数据文件的形式进行债券登记数据报送。

操作员需拥有的权限：存管-债券登记数据报送。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[其它业务]-->[债券登记数据报送]。

操作方式请参阅“ETF现金差额和基金净值报送”。


ETF申购赎回清单报送

其它业务——债券登记数据报送查询

以提交数据文件的形式进行债券登记数据报送查询。

操作员需拥有的权限：存管-债券登记数据报送查询。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[其它业务]-->[债券登记数据报送查询]。

操作方式请参阅“ETF现金差额和基金净值报送”。


跨市场转登记补登记申报

辅助功能——业务参数维护

对证券登记业务中所用到的清算编号进行维护。

点击主界面左上方[PROP功能模块]-->[证券登记]，再点击左边菜单[辅助功能]-->[业务参数维护]，见下图：

用户在输入框中输入清算编号，点击[保存]按钮，即可保存清算编号。


待交收可处分确认申报

交收违约处理——待交收可处分确认申报

以提交数据文件的形式进行待交收可处分确认申报。

操作员需拥有的权限：存管-待交收可处分确认申报。

点击主界面左上方[PROP功能模块]-->[风险管理]，再点击左边菜单[交收违约处理]-->[待交收可处分确认申报]，见下图：

用户点击[下载模板]按钮，界面弹出模板库保存对话框，见下图：

点击[另存为]按钮，确定模板文件保存的路径及文件名，点击[确定]按钮，完成模板保存。然后对模板文件进行编辑，输入相应的数据并保存。

用户在[待交收可处分确认申报]界面，点击[浏览]按钮，选择需要提交的数据库文件。点击[详细资料]按钮，系统显示当前选中文件内的详细资料，见下图：

确认详细资料后，返回到原界面，点击[提交]按钮，系统将实时返回提交结果。交易日志列表将显示当天提交的记录，双击任意一条，可显示，该笔记录提交的详细信息，见下图：

根据需要，用户可点击[查看请求数据]按钮或[查看应答数据]按钮，查看提交文件的具体内容，并可以文本文件或DBF文件格式导出相应的数据。


质押券处置指令申报

交收违约处理——质押券处置指令申报

以提交数据文件的形式进行质押券处置指令申报。

操作员需拥有的权限：存管-质押券处置指定申报。

点击主界面左上方[PROP功能模块]-->[风险管理]，再点击左边菜单[交收违约处理]-->[质押券处置指令申报]。

操作方式请参阅“待交收可处分确认申报”。


质押券处置指令申报查询

交收违约处理——质押券处置指定申报查询

以提交数据文件的形式进行质押券处置指定申报查询。

操作员需拥有的权限：存管-质押券处置指定申报查询。

点击主界面左上方[PROP功能模块]-->[风险管理]，再点击左边菜单[交收违约处理]-->[质押券处置指定申报查询]。

操作方式请参阅“待交收可处分确认申报”。


全体/前N名持有人名册查询

数据查询——全体/前N名持有人名册查询

自助申请股东名册。

全体/前N名持有人名册查询在界面中显示需拥有的权限：上市公司-S1历史数据补发申请。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[数据查询]-->[全体/前N名持有人名册查询]，见下图：

输入证券代码，选择数据类型、数据日期（数据日期大于或等于当前日，最多提前五个交易日；也可对2003年7月11日以后的股东名册进行申请，同时查询日期应为交易日）、选择附加条件，可选择申请全部股东名册，此时可不输入持股量名次，返回数据不作相同投资人合并，也可选择申请部分股东名册，输入持股数量前N名名次（申请部分股东名册时，最多为前500名），再选择申请原因（02_证券交易异常波动等），然后点击[申请]按钮，弹出查询确认框，申请人点击“确认”键后，弹出处理结果消息框，再弹出对话框，提示当前扣费账户的资金余额。见下图：

申请成功后，日终可以在[公共服务]-->[数据文件服务]-->[上市公司信箱]中查看返回的文件并下载。 点击[重填]按钮，可清空已输入未提交的信息。

注意 ：
(1)对同一天提交的多笔相同内容或者格式的自助发送申请，以最后一笔申请为准。
(2)同一天可提交不同历史时间、内容或者格式的自助发送申请。
(3)同一天申请的多笔股东名册的内容将集中在一个文件中返回至用户信箱，文件中会指明时间， 系统只记录每笔成功受理且不相同的查询申请的费用。
(4)可对2003年7月11日以后的历史股东名册进行在线申请。
(5)同一上市公司名下多个查询资金账户关联扣费，并允许透支查询一次。
例如：一家上市公司如果发行多个证券品种，且每个证券品种设立了对应的查询资金账户，申请人提交数据查询申请后，只要所有资金账户余额合计数大于零，系统将受理查询申请，并允许账户出负一次（仅在账户余额合计大于零的情况下）


全体/前N名持有人名册撤销

数据查询——全体/前N名持有人名册撤销

撤销股东名册申请业务。

全体/前N名持有人名册撤销在界面中显示需拥有的权限：上市公司-S1历史数据补发申请。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[数据查询]-->[全体/前N名持有人名册撤销]，见下图：

点击一条已申请的交易，申请信息自动显示在对应文本框中，点击撤销，弹出处理结果消息框。

注意：系统受理申请人提交的股东名册查询申请后，在系统未发送股东名册前，申请人可在“数据查询”模块下的“全体/前N名持有人名册查询撤销”中撤销相应的查询申请，系统将自动退费。


S1历史数据查询

数据查询——S1历史数据查询

申请登记公司每月末自动发送的股东名册。

S1历史数据查询在界面中显示需拥有的权限：上市公司-自助查询持有名册。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[数据查询]-->[S1历史数据查询]，见下图：

输入证券代码，选择数据日期（S1为月末前N名大股东名册，只能查询历史数据，日期为该月的最后一个交易日日期），然后点击[申请]按钮，弹出处理结果消息框。申请成功后，日终可以在[公共服务]-->[数据文件服务]-->[上市公司信箱]中查看返回的文件并下载。 点击[重填]按钮，可清空已输入未提交的信息。

注意：
对同一天提交的多笔相同内容或者格式的自助发送申请，以最后一笔申请为准，且系统只记录最后一笔查询申请费用。


持有户数查询

数据查询——持有户数查询

用于查询公司股票的持有户数信息。

持有户数查询在界面中显示需拥有的权限：上市公司-持有户数查询。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[数据查询]-->[持有户数查询]，见下图：

用户输入证券代码，点击[查询]按钮，系统将返回该证券的所有持有户数的实时数据（交易数据除外），系统对每次成功的查询自动记费。双击交易日志中返回代码为'0000'的记录，或单击该条日志，再点击[详细资料]按钮，可查看相应的已查询成功的持有户数信息。点击[打印结果]按钮，可将查询结果直接在打印机上输出。点击[导出结果]按钮，可以将数据保存成文本文件、DBF文件或者Excel文件。


股份冻结查询

数据查询——证券质押、司法冻结查询

用于查询上市公司的证券质押、司法冻结情况。

证券质押、司法冻结查询在界面中显示需拥有的权限：上市公司-股份冻结查询。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[数据查询]-->[证券质押、司法冻结查询]，见下图：

用户输入证券代码，点击[查询]按钮，系统将实时返回该股票因司法、质押和锁定情况，系统对每次成功的查询自动记费。双击交易日志中的返回代码为'0000'的记录，或单击该条日志，再点击[详细资料]按钮，可查看已查询成功的证券质押、司法冻结情况。点击[打印结果]按钮，可将查询结果直接在打印机上输出。点击[导出结果]按钮，可以将数据保存成文本文件、DBF文件或者Excel文件。


非流通股非交易过户查询

数据查询——非流通股非交易过户查询

用于查询公司股票的非流通股的非交易过户情况。

非流通股非交易过户查询在界面中显示需拥有的权限：上市公司-非流通股非交易过户记录查询。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[数据查询]-->[非流通股非交易过户查询]，见下图：

用户输入证券代码，过出账户（不输入表示全部过出账户）和过入账户（不输入表示全部过入账户），选择起始时间和终止时间。点击[查询]按钮，系统将根据其输入条件将所有的非流通股因司法扣划、协议转让、补登记原因（冻结原因为06）和锁定转让发生的非交易过户数据返回给用户，系统对每次成功的查询自动记费。双击交易日志中的返回代码为'0000'的记录，或单击该条日志，再点击[详细资料]按钮，也可查看已查询成功的非交易过户信息。点击[打印结果]按钮，可将查询结果直接在打印机上输出。点击[导出结果]按钮，可以将数据保存成文本文件、DBF文件或者Excel文件。


股东营业部信息查询

数据查询——股东营业部查询

提供上市公司股票持有人在各参与人营业部的统计信息查询。

股东营业部查询在界面中显示需拥有的权限：上市公司-股东所在营业部查询。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[数据查询]-->[股东营业部查询]，见下图：

用户输入证券代码，选择数据日期，在附加条件中选择申请所有还是部分流通股营业部信息，选择申请部分信息时可对需要查询的股东数量进行选择，点击[申请]按钮，系统将根据申请条件实时返回该股票持有人在各参与人营业部的统计信息，系统对每次成功的查询自动记费。双击交易日志中的返回代码为'0000'的记录，或单击该条日志，再点击[详细内容]按钮，也可查看已查询成功的高管人员持有情况。点击[打印结果]按钮，可将查询结果直接在打印机上输出。 点击[导出结果]按钮，可以将数据保存成文本文件、DBF文件或者Excel文件。


股本结构查询

数据查询——股本结构查询

用于查询本公司股票的股本结构 。

股本结构查询在界面中显示需拥有的权限：上市公司-股本结构查询。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[数据查询]-->[股本结构查询]，见下图：

用户输入证券代码，点击[查询]按钮，系统将返回该证券的所有股本实时数据，系统对每次成功的查询自动记费。双击交易日志中返回代码为 '0000' 的记录，或单击该条日志，再点击[详细资料]按钮，可查看相应的已查询成功的股本结构数据。点击[打印结果]按钮，可将查询结果直接在打印机上输出。点击[导出结果]按钮，可以将查询结果保存成文本文件、DBF文件或者Excel文件。


费用变动查询

数据查询——费用变动查询

用于查询上市公司的费用信息 。

费用变动查询在界面中显示需拥有的权限：上市公司-费用变动查询。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[数据查询]-->[费用变动查询]，见下图：

用户输入证券代码，选择出入账类型，选择起始时间和终止时间。点击[查询]按钮，系统将根据其输入条件返回该公司的费用变动情况。双击交易日志中的返回代码为"0000"的记录，或单击该条日志，再点击[详细资料]按钮，也可查看已查询成功的费用变动信息。点击[打印结果]按钮，可将查询结果直接在打印机上输出。点击[导出结果]按钮，可以将数据保存成文本文件、DBF文件或者Excel文件。


红利查询

董监高持股查询——董监高持股限售情况查询

用于查询董监高账户当前的限售情况。

董监高持股限售情况查询在界面中显示需拥有的权限：上市公司-董监高持股限售情况查询。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[董监高持股查询]-->[董监高持股限售情况查询]，见下图：

输入证券代码，点击查询。选择一条交易记录，再点击[详细信息]，弹出该记录的明细数据，点击[导出结果]按钮，可以将查询结果保存成文本文件、DBF文件或者Excel文件。


红利查询

董监高持股查询——董监高昨日持有变动查询

用于查询董监高账户在前一交易日的持有变动记录。

董监高昨日持有变动查询在界面中显示需拥有的权限：上市公司-董监高昨日持有变动查询。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[董监高持股查询]-->[董监高昨日持有变动查询]，见下图：

操作方式请参阅“董监高持股限售情况查询”。


红利查询

董监高持股查询——董监高历史持有变动查询

用于查询董监高账户的历史变动记录。

董监高历史持有变动查询在界面中显示需拥有的权限：上市公司-董监高历史持有变动查询。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[董监高持股查询]-->[董监高历史持有变动查询]，见下图：

输入“证券代码”和 “查询时间区间”点击查询。选择一笔交易，再点击[详细信息]，弹出该记录的明细数据。点击[导出结果]按钮，可以将查询结果保存成文本文件、DBF文件或者Excel文件。

注意：系统不显示没有发生持有变动的董监高账户。


红利查询

红利业务——红利派发申报

用于发行人申报红利派发信息。

红利派发申报在界面中显示需拥有的权限：上市公司-红利金额确认。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[红利业务]-->[红利派发申报]，系统将显示“申报协议”界面，见下图：

阅读协议内容后，点击[我不接受]按钮，系统将显示欢迎界面，不显示其他内容；点击[我接受]按钮，系统将切换到红利派发申报界面，见下图：

用户根据实际情况在界面中输入或选择红利派发信息，点击[申报]按钮，完成提交。申报的记录将显示在交易记录列表中。

“上市公司自行发放红利的股东账号”的维护方法：
1.添加：在[账号添加]输入框中输入股东账号，点击[添加账号]按钮，账号将被添加到下方列表框中保存。
2.删除：在股东账号列表中选择一条需要删除的账号记录，点击[删除账号]按钮，账号则被删除。


红利查询

红利业务——红利派发申报信息修改

用于修改已申报的红利派发信息。

红利派发申报信息修改在界面中显示需拥有的权限：上市公司-红利金额确认。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[红利业务]-->[红利派发申报信息修改]，见下图：

选择起始截止申请日期，点击[查询]按钮，查询所选区间内的红利派发申报信息，查询成功后，返回记录将显示在[申报查询记录]列表框中。

在[申报查询记录]列表框中选择一条需要修改的记录，该条记录信息将在上方表单中显示，对信息修改完成后，点击[修改]按钮，完成对记录的修改。修改成功后，[结果说明]字段会显示“成功”。


红利查询

红利业务——红利派发申报撤销

用于撤销已申报的红利派发信息。

红利派发申报撤销在界面中显示需拥有的权限：上市公司-红利金额确认。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[红利业务]-->[红利派发申报撤销]，见下图：

选择起始截止申请日期，点击[查询]按钮，查询所选区间内的红利派发申报信息，查询成功后，返回记录将显示在[申报查询记录]列表框中。

在[申报查询记录]列表框中选择一条需要撤销的记录，该条记录信息将在上方表单中显示，确认撤销后，点击[撤销]按钮，完成对记录的撤销。


红利查询

红利业务——红利派发申报信息查询

用于查询已申报的红利派发信息。

红利派发申报信息查询在界面中显示需拥有的权限：上市公司-红利金额确认。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[红利业务]-->[红利派发申报信息查询]，见下图：

选择起始截止申请日期，点击[查询]按钮，查询所选区间内的红利派发申报信息，查询成功后，返回记录将显示在[交易记录]列表框中。在[交易记录]列表框中选择一条记录，该条记录信息将在上方表单中显示。


红利查询

红利业务——红利查询

用于查询已在中国结算上海分公司登记且尚未发放的红利。

红利查询在界面中显示需拥有的权限：上市公司-红利金额确认。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[红利业务]-->[红利查询]，见下图：

用户输入证券代码，点击[查询]按钮，返回红利信息。如双击交易日志中的某条记录，或单击该条日志，再点击[详细资料]按钮，则返回相应的已查询红利详细信息。点击[打印结果]按钮，可将查询结果直接在打印机上输出。点击[导出结果]按钮，可以将查询结果保存成文本文件、DBF文件或者Excel文件。


红利查询

送股业务——送股申报

用于发行人申报送股信息。

送股申报在界面中显示需拥有的权限：上市公司-送股。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[送股业务]-->[送股申报]，系统将显示“申报协议”界面，见下图：

阅读协议内容后，点击[我不接受]按钮，系统将显示欢迎界面，不显示其他内容；点击[我接受]按钮，系统将切换到送股申报界面，见下图：

用户在界面中输入或选择送股信息，点击[申报]按钮，完成提交。点击[重填]按钮，输入框将被清空，以便输入信息。


红利查询

送股业务——送股申报信息修改

用于修改发行人已申报的送股信息。

送股申报信息修改在界面中显示需拥有的权限：上市公司-送股。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[送股业务]-->[送股申报信息修改]。

操作方式请参阅“[红利业务]-->[红利派发申报信息修改]”。


红利查询

送股业务——送股申报撤销

用于撤销已申报的送股信息。

送股申报撤销在界面中显示需拥有的权限：上市公司-送股。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[送股业务]-->[送股申报撤销]。

操作方式请参阅“[红利业务]-->[红利派发申报撤销]”。


红利查询

送股业务——送股申报信息查询

用于查询已申报的送股信息。

送股申报信息查询在界面中显示需拥有的权限：上市公司-送股。

点击主界面左上方[PROP功能模块]-->[发行人服务]，再点击左边菜单[送股业务]-->[送股申报信息查询]。

操作方式请参阅“[红利业务]-->[红利派发申报信息查询]”。


安全机制

PROP的安全机制

  • 硬件实现密钥管理、加解密和数字签名

    硬件加密与软件加密主要区别可从密钥存储、敏感数据的安全、运算速度等几个方面来论述。

    1)密钥存储方式的区别

    软件加密方式，密钥或者以明文方式存储在程序中，或者以加密的方式存储在文件或数据库中，密钥交换或分发虽以密文方式分发，但是无论密钥以何种形式存储和分发，在运算时各级密钥总会以明文的形式出现在计算机的内存中。黑客或攻击者通过分析内存或跟踪程序运行，就可以获取密钥明文；但对系统内部人员来说，由于他们对本系统熟悉，获取密钥明文更是易如反掌。

    硬件加密方式，密钥数据绝不以任何明文形式出现在加密设备之外，所有的密钥明文都存储于加密设备中，并且加密设备自身又一套完善的安全保护机制，如加密设备物理防护、微电保护电路设计、主密钥分段备份保存等措施。硬件加密设备主密钥注入采用多个管理人员分段注入，然后加密设备通过内部的密钥合成算法合成为最终的主密钥，任何一个密钥管理人员都无法获知主密钥的实际内容。即使密钥管理人员相互串通，由于不知道合成算法，也不能得到最终的主密钥明文。工作密钥的分发都用主密钥加密成密文的方式进行，所有的加解密工作都在加密机内部完成，在硬件加密机外不出现任何明文数据，所以攻击者是无法获取密钥明文的。

    2)敏感数据的安全

    软件加密方式其加密算法以软件方式实现，并存在于计算机的硬盘或内存中，在加解密运算中，客户的重要数据（如个人密码PIN等）会在某一时刻以明文形式出现在计算机的内存或磁盘中，攻击者可通过跟踪程序、常驻内存分析软件等手段从硬盘或内存中获取这些资料并加以利用。

    硬件加密方式其加密算法及其它算法都在加密设备中，所有的加解密运算都在加密设备内部完成，同时加密设备只接受与上层应用协商的数据报文格式，实现规定的加解密功能，攻击者无法得到加密算法和密钥，也无法利用加密设备得到交易数据的明文。

    3)算法运算速度的区别

    软件加密通过在主机上运行加密软件来实现加密功能，除占用主机资源外，其运算速度较硬件加密要慢。

    硬件加密是通过独立于主机系统外的硬件加密设备实现的，所有关键数据的存储、运算都在内部通过硬件实现，不占主机资源，速度快，安全性很高。

  • SSL协议用于身份识别和信道安全
    通过在网络层上建立SSL连接,达到身份认证、数字签名、网络数据加密和保证数据完整性。
    SSL连接定时RESET保证了长连接密文数据被破译的可能性极低。

  • 设立证书中心进行整个系统的证书管理

    拥有专署的证书中心为用户颁发证书
    证书符合X509标准
    用户可以在线申请和更新证书
    用户证书的有效期为三年


USB KEY加密设备

1.SZD13 USBKEY——发行人专用

SZD13 USB KEY加密设备是国家密码管理委员会办公室认可的客户端加密产品。采用SSF33算法，可存储标志持有者身份、持有者权限等非常敏感、重要、保密的信息如数字证书的公、私密钥对。支持大容量的应用，其用户空间最大为32K，带有专门密码运算的加密协处理器，保证密码运算的安全性和高效性；内置自主研发的DACOS（Card Operate System）系统，可根据用户的需要提供加解密、数字签名、验证签名等安全服务，并支持用户算法下载，能够保证敏感信息在网络传输中的机密性、完整性、有效性和不可否认性，目前已广泛应用于电子商务、电子政务、网上银行等领域。

2.SEAKEY——结算参与人专用

只存储标志持有者身份信息。采用独有的加密算法存储持有者的身份、持有者权限等敏感、重要、保密信息。

产品特点：

  • 可通过USB接口直接于计算机相连，更方便于移动办公。
  • 支持模长为1024位RSA密钥对的芯片内生成，并能快速实现RSA算法的数字签名、签名验证、加密、解密运算；
  • 支持Windows 2000/XP操作环境。


什么是数字证书？

数字证书就是标志网络用户身份信息的一系列数据，用来在网络通讯中识别通讯各方的身份，即要在Internet上解决"我是谁"的问题，就如同现实中我们每一个人都要拥有一张证明个人身份的身份证或驾驶执照一样，以表明我们的身份或某种资格。

数字证书是由权威公正的第三方机构即CA中心签发的，以数字证书为核心的加密技术可以对网络上传输的信息进行加密和解密、数字签名和签名验证，确保网上传递信息的机密性、完整性，以及交易实体身份的真实性，签名信息的不可否认性，从而保障网络应用的安全性。

数字证书的格式一般采用X.509国际标准。一个标准的X.509数字证书包含以下一些内容：
    1） 证书的版本信息；
    2） 证书的序列号，每个证书都有一个唯一的证书序列号；
    3） 证书所使用的签名算法；
    4） 证书的发行机构名称，命名规则一般采用X.400格式；
    5） 证书的有效期，现在通用的证书一般采用UTC时间格式，它的计时范围为1950-2649；
   6） 证书所有人的名称，命名规则一般采用X.400格式；
    7） 证书所有人的公开密钥；
    8） 证书发行者对证书的签名。


电子数据签名 数字证书采用公钥密码体制

电子数据签名

数字证书采用公钥密码体制，即利用一对互相匹配的密钥进行加密、解密。每个用户拥有一把仅为本人所掌握的私有密钥（私钥），用它进行解密和签名；同时拥有一把公共密钥（公钥）并可以对外公开，用于加密和验证签名。当发送一份保密文件时，发送方使用接收方的公钥对数据加密，而接收方则使用自己的私钥解密，这样，信息就可以安全无误地到达目的地了，即使被第三方截获，由于没有相应的私钥，也无法进行解密。通过数字的手段保证加密过程是一个不可逆过程，即只有用私有密钥才能解密。在公开密钥密码体制中，常用的一种是RSA体制。

用户也可以采用自己的私钥对信息加以处理，由于密钥仅为本人所有，这样就产生了别人无法生成的文件，也就形成了数字签名。采用数字签名，能够确认以下两点：

1）保证信息是由签名者自己签名发送的，签名者不能否认或难以否认；

2）保证信息自签发后到收到为止未曾作过任何修改，签发的文件是真实文件。


疑难解答

1．登录失败：请检查用户名、用户口令及USBKEY口令
原因：用户名、用户口令或者USBKEY口令不正确。
解决方法：重新输入正确的用户名及口令。 用户名应该为“SG+6位股票代码”，注意口令中字母的大小写。
2．登录失败：无法连接到服务器
原因：到登记公司的线路不通，或者登记公司的服务器已经关闭，或者线路类型选择不对。
解决方法：检查到登记公司的网络连接是否正常。在参数维护中选择正确的线路类型。
3．登录失败：比对系统版本失败，登录到版本升级服务器失败
原因：到登记公司的线路不通，或端口未开放。
解决方法：如上述问题2检查线路，开放20021端口。
4．现在不提供此类服务
原因：登记公司提供服务的进程没有启动或服务进程不正常。
解决方法：联系登记公司询问服务进程是否正常。在每个工作日的9：00-15：00交易时间内提交申请。
5.无法找到拨号设备
原因：在Windows XP 操作系统中必需先打开拨号设备的电源再启动操作系统。
解决方法：启动操作系统前先打开拨号设备电源，或进入设备管理器扫描硬件改动。
6.文件下载后打不开
原因：文件自远程下载的过程中没有自动解压缩。
解决方法：检查c:\prop2000\tools\upzip.exe文件是否存在，若不存在请与PROP技术支持联系。
7.申请了多天的历史股东名册只返回一个文件
原因：一天申请多笔历史股东名册，数据将集中存放在一个文件中返回。
解决方法：在返回文件的最后一个日期字段中，区分是哪一天的数据。


地址

中国证券登记结算有限责任公司上海分公司
地址：上海市浦东新区陆家嘴东路166号中国保险大厦36楼

邮编：200120

电话：021-38874800

网址：www.chinaclear.cn

Email：prop@chinaclear.com.cn

PROP客户服务中心
电话：021-62321666

传真：021-62327092